Highlighted

Precompose shortcut not working.

Explorer ,
Apr 27, 2020

Copy link to clipboard

Copied

Hi ,

My precompose shortcut on windows 10 is not working. CTRL+SHIFT+C.

I think it happened after installing some After updates. I've already tried to reset AE preferences but it did not solve the problem. 

 

Thanks

TOPICS
Error or problem, User interface or workspaces

Views

767

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Precompose shortcut not working.

Explorer ,
Apr 27, 2020

Copy link to clipboard

Copied

Hi ,

My precompose shortcut on windows 10 is not working. CTRL+SHIFT+C.

I think it happened after installing some After updates. I've already tried to reset AE preferences but it did not solve the problem. 

 

Thanks

TOPICS
Error or problem, User interface or workspaces

Views

768

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 27, 2020 0
Adobe Community Professional ,
Apr 27, 2020

Copy link to clipboard

Copied

Try going into Edit > Keyboard Shortcuts.
Have you made any changes in here? Possible you changed the layout preset from the default one? 
Try using the serach feature (just below the keyboard in this interface) to confirm Pre-compose is still properly mapped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 0
Explorer ,
Apr 27, 2020

Copy link to clipboard

Copied

I did not change anything, just installed AE and is not working. I reset AE prefs and still the problem appears. It's a bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 0
Explorer ,
May 02, 2020

Copy link to clipboard

Copied

I'm still waiting for a fix guys. Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2020 0
Explorer ,
May 11, 2020

Copy link to clipboard

Copied

Please a solution, still wating. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2020 0
Explorer ,
May 20, 2020

Copy link to clipboard

Copied

Like the first time I posted a different problem here, Adobe doesn't address our issues. So we have to find out the solution ourselves. Tip: Never install the software in a different language than your OS. I neve do that. 

 

I'm Brazilian, living in Brazil, but I always used Windows OS (since windows 95) in native English. And all the software that I use I use it in English. So I tried one last thing to solve the precompose shortcut problem. The problem was happening in a machine that I recently bought it. So, since It wasn't me setting up the machine, it came with Windows 10 64-bit natively in Portuguese. I installed windows 10 English language packs, keyboards, regions and display language on Win 10. So my windows was in all in English, my keyboard is a Dell not in Portuguese format ABNT2, I always use keyboards with standard american layouts. But, natively, the company that sold the computer to me installed windows 10 in Portuguese (Brazil). So I decided to reinstall windows 10 natively in English, a fresh clean install, then installed AE 17.1 and my precompose shortcut started working again. 

Thank you again Adobe for not helping us, a guy that is a designer and animator can figure out the problem better than adobe support. Something easy as this, language conflict problems. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

If it is useful, I managed to fix it by unbinding Radeon Settings shortcut for saving which shares the same binding as Pre-compose. Every AMD GPU user should know this

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0