Highlighted

Prevent zooming in motion tracking ?

Participant ,
Mar 17, 2019

Copy link to clipboard

Copied

Hi,

When I click onto the track point (see 1st picture) it automatically zooms in to help me move the tracking point (see picture 2), is there a way to prevent that ?

2019-03-17 15_35_19-.png

2019-03-17 15_35_06-.png

Views

189

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Prevent zooming in motion tracking ?

Participant ,
Mar 17, 2019

Copy link to clipboard

Copied

Hi,

When I click onto the track point (see 1st picture) it automatically zooms in to help me move the tracking point (see picture 2), is there a way to prevent that ?

2019-03-17 15_35_19-.png

2019-03-17 15_35_06-.png

Views

190

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 17, 2019 0
Adobe Community Professional ,
Mar 17, 2019

Copy link to clipboard

Copied

No, and I’m not sure why you would want to. I always want a better look at the feature region and the attach point.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2019 0
Explorer ,
Nov 29, 2019

Copy link to clipboard

Copied

Because you may have not that good source video wich is blured somewhat by itself so when 400% zoom in ocures you see nothing, at all - one do not need to be a genius to understand it + to find several other possible reasons as well. BTW it would be quite handy having option in Tracker options to enable/disable this ridiculous zoom functionality!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2019 0
Adobe Community Professional ,
Mar 18, 2019

Copy link to clipboard

Copied

The only way to prevent tht is to set the size of your Composition Panelto 400%, the exact same value that the tracker applies to help you to place the Attach Point. Anyway, as Rick says, it is a fantastic feature to assist you for a better placement of your tracker. This will not affect the scale of your tracking data.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2019 0
New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

Hit the little 3 lines in the top left of the tracker panel and de-select "Magnify Feature When Dragging"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0
New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

Sorry, not top left. Top right

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0