Highlighted

preview frame rate problem

Community Beginner ,
Oct 11, 2020

Copy link to clipboard

Copied

Hi, I opened AE for the first time in a while now. I tried to edit some stuff but the audio keeps stopping. I checked the preview and it said the preview frame rate was at 999 fps. It literally said (999) between brackets which i think means that it's set to "auto". I tried to lower it to 29,97 but it keeps jumping back to 999. I could use some help.

Oh, ye. The solution had to do with me typing a "." in my frame rate. I typed 29.97 instead of 29,97. The "." made it 2997 instead of 29,97. there for my preview frame rate went up, therefor my preview was all messed up.

TOPICS
Audio, Error or problem

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

preview frame rate problem

Community Beginner ,
Oct 11, 2020

Copy link to clipboard

Copied

Hi, I opened AE for the first time in a while now. I tried to edit some stuff but the audio keeps stopping. I checked the preview and it said the preview frame rate was at 999 fps. It literally said (999) between brackets which i think means that it's set to "auto". I tried to lower it to 29,97 but it keeps jumping back to 999. I could use some help.

Oh, ye. The solution had to do with me typing a "." in my frame rate. I typed 29.97 instead of 29,97. The "." made it 2997 instead of 29,97. there for my preview frame rate went up, therefor my preview was all messed up.

TOPICS
Audio, Error or problem

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 11, 2020 0
Most Valuable Participant ,
Oct 11, 2020

Copy link to clipboard

Copied

Without any info about your system, your audio settings, the audio used in the project, comp framerates and whatnot we can't really tell you anything. The most common cause for this behavior are oddly encoded source files like variable data rate MP3s, but beyond that it could be a million other things just as well.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2020 0
Community Beginner ,
Oct 11, 2020

Copy link to clipboard

Copied

I found the problem, I want to thank you for taking the time to respond.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2020 0
Adobe Community Professional ,
Oct 11, 2020

Copy link to clipboard

Copied

It's good you found the problem, but it's good to share the solution so you can help other people 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2020 0
Community Beginner ,
Oct 11, 2020

Copy link to clipboard

Copied

Oh, ye. The solution had to do with me typing a "." in my frame rate. I typed 29.97 instead of 29,97. The "." made it 2997 instead of 29,97. there for my preview frame rate went up, therefor my preview was all messed up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2020 1