Highlighted

preview not playing AE

New Here ,
Apr 04, 2020

Copy link to clipboard

Copied

When I play the preview it plays one frame and then stops and goes back to where the "Current time indicator" was. I have tried restarting AE, restarting my PC and purging memory and disk cache but none of it works. Also when I scrub through the preview window turns black.preview settings if you need thempreview settings if you need them

Topics

Preview

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

preview not playing AE

New Here ,
Apr 04, 2020

Copy link to clipboard

Copied

When I play the preview it plays one frame and then stops and goes back to where the "Current time indicator" was. I have tried restarting AE, restarting my PC and purging memory and disk cache but none of it works. Also when I scrub through the preview window turns black.preview settings if you need thempreview settings if you need them

Topics

Preview

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 04, 2020

Copy link to clipboard

Copied

Check your work area.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...