Highlighted

Preview not working properly in After Effects 17.5, Mac OS Catalina 10.15.5

New Here ,
Oct 21, 2020

Copy link to clipboard

Copied

While working on a project this afternoon my preview suddenly froze on a frame. I've tried clearing my disk cache, and messing around with my preview settings but nothing has worked so far. Also, whenever I try to quit After Effects normally (not force quit) everything freezes and will not close. After re-opening the project I am able to load and preview the frames leading up to the frozen frame, however as soon as my cursor hits this frame my playback window freezes and I can't render anymore frames. Nothing else on the entire project will load at all (precomps, source footage, etc). I've tried opening other projects since this problem first occured, and playback works fine on all of them. For reference I'm on After Effects version 17.5, and Mac OS Catalina 10.15.5. 

 

Title edited by Mod.

TOPICS
Crash, Error or problem, Freeze or hang, Preview

Views

178

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Preview not working properly in After Effects 17.5, Mac OS Catalina 10.15.5

New Here ,
Oct 21, 2020

Copy link to clipboard

Copied

While working on a project this afternoon my preview suddenly froze on a frame. I've tried clearing my disk cache, and messing around with my preview settings but nothing has worked so far. Also, whenever I try to quit After Effects normally (not force quit) everything freezes and will not close. After re-opening the project I am able to load and preview the frames leading up to the frozen frame, however as soon as my cursor hits this frame my playback window freezes and I can't render anymore frames. Nothing else on the entire project will load at all (precomps, source footage, etc). I've tried opening other projects since this problem first occured, and playback works fine on all of them. For reference I'm on After Effects version 17.5, and Mac OS Catalina 10.15.5. 

 

Title edited by Mod.

TOPICS
Crash, Error or problem, Freeze or hang, Preview

Views

179

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2020 0
Adobe Community Professional ,
Oct 21, 2020

Copy link to clipboard

Copied

It looks like your Comp window is misplaced. Try pressing Shift + / to fit the comp window to the comp panel. You can also use Fit in the Magnification Ratio menu in the bottom left corner of the Comp panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 1
New Here ,
Oct 21, 2020

Copy link to clipboard

Copied

No it is not, my comp window is centered and visible in the video. After being frozen on that one specific frame if I try to move my cursor to any other frames the entire comp window turns gray, which is what I believe shows up in the video. I have tried deleting all the footage and layers from this specific frame and from the comp in general, but regardless as soon as playback begins and the time indicator reaches that frame everything freezes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
Adobe Community Professional ,
Oct 21, 2020

Copy link to clipboard

Copied

 did you try to restart your PC? also try to change the video rendering to software only 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
New Here ,
Oct 22, 2020

Copy link to clipboard

Copied

Yes I have tried both, unfortunately neither has helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Adobe Employee ,
Oct 22, 2020

Copy link to clipboard

Copied

Hi sumrfx,

 

Sorry for your issue. 

In which version of After Effects this project was built? Did OussK's suggestion help? It seems like it's a project-specific issue. What happens if you open the project on a different computer? We'd love to test it at our end if you could share the project.

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
New Here ,
Oct 22, 2020

Copy link to clipboard

Copied

The project was built in After Effects version 17.5. Unfortunately I don't have another computer to test on, although I would love to share the project with you and see if you could resolve anything with it on your end! How should I go about doing that? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Adobe Employee ,
Oct 23, 2020

Copy link to clipboard

Copied

You can upload it to Creative Cloud Files or Google Drive and share the URL with us.

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0