Highlighted

Problem Adobe Media Encoder CC 2019

New Here ,
Oct 22, 2018

Copy link to clipboard

Copied

Hello, I have a small problem with After effects CC 2019 and Adobe Media Encoder CC 2019.

in after effects: "Composition --> Add to Adobe Media Encoder Queue", my project is not in the queue.

When I drag my.aep file (after effects) into Media Encoder there is nothing in "Composition"

I want to put my file in H.264.

Sorry, I speak French.

Please help me.

Capture.PNG

TOPICS
Dynamic link

Views

11.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem Adobe Media Encoder CC 2019

New Here ,
Oct 22, 2018

Copy link to clipboard

Copied

Hello, I have a small problem with After effects CC 2019 and Adobe Media Encoder CC 2019.

in after effects: "Composition --> Add to Adobe Media Encoder Queue", my project is not in the queue.

When I drag my.aep file (after effects) into Media Encoder there is nothing in "Composition"

I want to put my file in H.264.

Sorry, I speak French.

Please help me.

Capture.PNG

TOPICS
Dynamic link

Views

11.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 22, 2018 0
Explorer ,
Oct 24, 2018

Copy link to clipboard

Copied

same problem here!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2018 0
Adobe Community Professional ,
Oct 25, 2018

Copy link to clipboard

Copied

Try rebooting your computer, wait for everything to load, DON'T DO ANYTHING ELSE, launch AME, and try to bring your AE comp in.

If that still doesn't work, let us know. If it does work, please let us know too!

If it doesn't work and you need to get some work out quickly, simply export an intermediate file out of AE's render queue (use a codec like Cineform or DNxHD) and then you can bring that intermediate file into AME to get your MP4.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2018 0
New Here ,
Oct 26, 2018

Copy link to clipboard

Copied

I have the same problem and contacted adobe and they said that this is a bug in Dynamic Link in the cc2019 version, and they are fixing the problem as soon as possible.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2018 1
New Here ,
Oct 27, 2018

Copy link to clipboard

Copied

Same problem here, is it solved yet?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2018 0
Adobe Community Professional ,
Oct 28, 2018

Copy link to clipboard

Copied

No, you need to wait the next release from adobe, witch i think it will coming soon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2018 1
Adobe Community Professional ,
Oct 28, 2018

Copy link to clipboard

Copied

yes, Dynamic Link works faulty now, especially when you have any effects in the composition. The way around might be to render the video in the Render Queue (to avi format) and then convert it to h.264 by Media Encoder. It works fine converting video between formats.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2018 2
Community Beginner ,
Nov 01, 2018

Copy link to clipboard

Copied

I was facing a similar problem earlier, although AE-->AME 2019 used to work for the past few days until 2 hours ago, and I was struggling to find a solution for the past few hours.

Anyway, my workaround was to go to File --> Export --> Add to Render Queue

In the render panel at the bottom (by default), click on the Queue in AME button. My composition was then successfully queued.

Please try and let me know the outcome, I'm still looking for the source of the problem. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2018 1
Community Beginner ,
Nov 01, 2018

Copy link to clipboard

Copied

Same problem here...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2018 0
Community Beginner ,
Nov 01, 2018

Copy link to clipboard

Copied

Just discovered if you add comp to the render queue and then from the render queue panel you can select 'queue in AME' - this seems to work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2018 0
Community Beginner ,
Nov 01, 2018

Copy link to clipboard

Copied

Correction - The above loads the source into AME but it still won't render. It just says 'Connecting to Dynamic Link Server...' but get's no further.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2018 0
Community Beginner ,
Nov 01, 2018

Copy link to clipboard

Copied

Also, it seems to be restricted to only rendering as a .mov. I had to convert video into MP4 using premier.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2018 0