Highlighted

Problem when adding an audio track to a Template

New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

Hi, 

 

This is my first post so apologies if i have posted in the wrong area. I have downloaded a template online and when i am adding audio to it the music speeds up. I think the template speeds up the media added to it, does anyone know how i can add the audio so that it is not affected by the template?

 

Thanks

Topics

Audio

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem when adding an audio track to a Template

New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

Hi, 

 

This is my first post so apologies if i have posted in the wrong area. I have downloaded a template online and when i am adding audio to it the music speeds up. I think the template speeds up the media added to it, does anyone know how i can add the audio so that it is not affected by the template?

 

Thanks

Topics

Audio

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 10, 2020

Copy link to clipboard

Copied

Without any idea about what template you use we can't even guess. At the very least you have to provide a link to the template so people may get an understanding how it's structured, but ideally you'd simply provide info about teh project, screenshots where you insert the audio and so on along with proper system information and details about your actual audio source. I would also strongly advise to read the online help how AE handles audio, how previews work and so on. Could just as well be an issue there completely unrelated to any time-remapping/ time-stretching, if any.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 10, 2020

Copy link to clipboard

Copied

The playback speed of audio and video files does not change if you change the framerate of a composition. Nonstandard formats can cause problems. Production audio should be 16bit 48Khz PCM WAV or AIFF files, not MP3's. 

 

If you are having playback speed problems there are other issues. Start diagnosing the problem by selecting the layers that are giving you problems and pressing the U key twice so you can see all modified properties. Check the File Interpretation of all your assets. If you can't figure things out we need screenshots showing us all the details, a link to the template, and complete workflow and source file info to be of much help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...