Highlighted

Problem with Camera Tracker. After Effects error: Could not launch adobe analysis server.

Community Beginner ,
Jan 02, 2020

Copy link to clipboard

Copied

Hello, I tried using the Camera Tracker after 2 months and it didn't work.

So I drag and drop it on the composition in after effects with the same resolution and framerate as the clip.

Then I click on the camera tracker and apply it to the clip. I go to the Effects Control. and I click Analysis.

And it shows me this message: After Effects error: Could not launch adobe analysis server. (515) (25:: 101)

I tried updating after effects but it didn't work, I also tried it on an old version of After Effects and it didn't work one again. 

So if anyone could help me with this. I can't find anything on the internet about this. I also tried making a new project and restarting after effects and it did nothing. So if anyone could help please reply to this.

 

Thank you.

Andrej.error.PNG

Topics

Crash, Dynamic link, Error or problem, Expressions, FAQ, How to, Performance, User interface or workspaces

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with Camera Tracker. After Effects error: Could not launch adobe analysis server.

Community Beginner ,
Jan 02, 2020

Copy link to clipboard

Copied

Hello, I tried using the Camera Tracker after 2 months and it didn't work.

So I drag and drop it on the composition in after effects with the same resolution and framerate as the clip.

Then I click on the camera tracker and apply it to the clip. I go to the Effects Control. and I click Analysis.

And it shows me this message: After Effects error: Could not launch adobe analysis server. (515) (25:: 101)

I tried updating after effects but it didn't work, I also tried it on an old version of After Effects and it didn't work one again. 

So if anyone could help me with this. I can't find anything on the internet about this. I also tried making a new project and restarting after effects and it did nothing. So if anyone could help please reply to this.

 

Thank you.

Andrej.error.PNG

Topics

Crash, Dynamic link, Error or problem, Expressions, FAQ, How to, Performance, User interface or workspaces

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 02, 2020

Copy link to clipboard

Copied

This could be caused by the format of your video or a bunch of other seemingly unrelated things. Try this. Create a solid in a new HD comp that is about 4 or 5 seconds long, Make the layer 3D, Add the grid effect, animate the position and rotation of the layer, Pre-compose the layer making sure to move all attributes to the new comp, switch to the motion tracking workspace and run camera tracker on the pre-comp. 

Screenshot_2020-01-02 10.01.21_GTbX1W.png

If camera tracker works try replacing the solid in the pre-comp with your footage.

 

If that works then the problem is the format of the footage. 

 

If neither of these options works, your system is either out of resources, some other app is preventing the analysis server from running, your preferences are corrupt, or you have a corrupted install that needs the Adobe Cleaner app to fix it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 02, 2020

Copy link to clipboard

Copied

Thank you, Rick

I really appreciate the help, but this method didn't work. 

I hope that I will find a solution 🙂

 

Andrej.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 02, 2020

Copy link to clipboard

Copied

If the analysis server failed to launch using the pre-comp workflow then you are out of resources, a 3rd party app like virus controls or some other video app is preventing the background app (analysis server) from launching, you have corrupted preferences, or you have a corrupt install that can only be fixed by running the Adobe Cleaner app. You'll find instructions for the cleaner app here: Use the Creative Cloud Cleaner Tool to solve ... - Adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 02, 2020

Copy link to clipboard

Copied

I tried it. It didn't quite work.

I will try to install fresh windows 10.

Also thank you for your time and help.

Hopefully, I will find a solution.

 

Andrej.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

I followed this methods. But it is not done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

Please tell me what is Adobe analysis server and how it's work and it's work through whose?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

I also facing same problem. 

In my pc after effects was working but when I updated it's into after effects cc 2017. After that it happened. Please suggest my what m I do? 

My pc enough to requirements of after effects application but I facing this problem "Adobe analysis server". 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...