Highlighted

Problem with 'Create New Composition' button.

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

I am new to AE but have had no problems up to now.  Now this problem is suddenly happening:

When I import footage and then drag it to the 'Create New Composition' button, these things happen:

  • It puts the footage into the Timeline panel
  • The screen goes black briefly
  • When the screen returns, the Comp panel is completely white (see attachment)
  • The program is locked up - nothing plays, 
  • I eventually get the message: "Adobe After Effects 2020 is not responding".......'Close the program or Wait for the program to respond' 
  • The same thing happens if I use the 'New Composition from Footage' in the Comp panel. I have tried different footage, I have uninstalled and re-installed AE but the same thing always happens!  Can anybody help please?

Topics

Crash, Error or problem

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with 'Create New Composition' button.

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

I am new to AE but have had no problems up to now.  Now this problem is suddenly happening:

When I import footage and then drag it to the 'Create New Composition' button, these things happen:

  • It puts the footage into the Timeline panel
  • The screen goes black briefly
  • When the screen returns, the Comp panel is completely white (see attachment)
  • The program is locked up - nothing plays, 
  • I eventually get the message: "Adobe After Effects 2020 is not responding".......'Close the program or Wait for the program to respond' 
  • The same thing happens if I use the 'New Composition from Footage' in the Comp panel. I have tried different footage, I have uninstalled and re-installed AE but the same thing always happens!  Can anybody help please?

Topics

Crash, Error or problem

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 21, 2020

Copy link to clipboard

Copied

Update your graphics driver and check your hardware acceleration settings as well as the caches.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

Thanks but the problem is only with the 'New Composition from Footage' command and the 'Create New Composition' button.  When I try to use either, AE locks up and crashes. (Creating a new comp via the Comp Settings dialogue box seems to work ok)

Can anyone help me with this please?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi Tim_1945,

 

Sorry for your issue. I understand that you are getting issues when you create a new composition with footage.

Could you share your system specifications (CPU, GPU, RAM, OS)? Also, have you tried resetting the preferences of After Effects yet: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Tim_1945 LATEST
New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

In fact, I tried the suggestion made earlier to update the graphics driver.  This created more problems, so I attempted to Restore the pc back to an automatic restore point.  After that the computer wouldn't start - Blue Screen! So I've had to have Windows re-installed! Only now just finished re-installing all my programs etc etc....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...