Highlighted

Problem with exporting the pin.

New Here ,
Apr 18, 2020

Copy link to clipboard

Copied

Hi, I have a problem exporting the after project to premiere. I did animation with a puppet (pin), but it doesn't export. As a result of exporting, I get a static image in 30 seconds, but there is no animation. Only animations created by the move, rotate, and other tools are exported. Please help me or tell me how I can export correctly, it is very urgent.

TOPICS
Dynamic link, Error or problem, FAQ, How to, Import and export

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with exporting the pin.

New Here ,
Apr 18, 2020

Copy link to clipboard

Copied

Hi, I have a problem exporting the after project to premiere. I did animation with a puppet (pin), but it doesn't export. As a result of exporting, I get a static image in 30 seconds, but there is no animation. Only animations created by the move, rotate, and other tools are exported. Please help me or tell me how I can export correctly, it is very urgent.

TOPICS
Dynamic link, Error or problem, FAQ, How to, Import and export

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 18, 2020 0
Most Valuable Participant ,
Apr 18, 2020

Copy link to clipboard

Copied

Without any exact info about your project, your system and where ultimately the animation is used in Premiere nobody can tell you much. Just saying that it doesn't work is simply not good enough.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2020 0
Adobe Community Professional ,
Apr 18, 2020

Copy link to clipboard

Copied

What happens if your render your comp? Did you rename anything inside AE or set up some nested comps? There are too many unanswered questions about your workflow to say much more than the problem is simply a user error somewhere in the workflow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2020 0