Highlighted

Problems with After Effects 2020

Explorer ,
Jul 12, 2020

Copy link to clipboard

Copied

Since the last upgrade to AE2020 I have been unable to render out my comps using Media Encoder! At some stage the computer either freezes completely or the encooder just stops encoding! I managed to Render vis AFX to a sequence of images, but not to H264.

On top of this, I have problems importing Photoshop files, in many cases  AE simply crashes offering a bug report to send to Adobe. Solution, export a PNG!!! 

Finally, while editing text with the text tool, AE often crashes and again offers to fill out a bug report. 

I am beginiing to wonder if I have a hardware problem or is it Adobe? 

Anyone else having these issues since the last update?

I am running on an I7-7700K 32GB Ram Win10 64bit Nvidia 1050Ti All drivers are up to date.

Topics

Crash, Dynamic link, Freeze or hang, Import and export, Performance

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems with After Effects 2020

Explorer ,
Jul 12, 2020

Copy link to clipboard

Copied

Since the last upgrade to AE2020 I have been unable to render out my comps using Media Encoder! At some stage the computer either freezes completely or the encooder just stops encoding! I managed to Render vis AFX to a sequence of images, but not to H264.

On top of this, I have problems importing Photoshop files, in many cases  AE simply crashes offering a bug report to send to Adobe. Solution, export a PNG!!! 

Finally, while editing text with the text tool, AE often crashes and again offers to fill out a bug report. 

I am beginiing to wonder if I have a hardware problem or is it Adobe? 

Anyone else having these issues since the last update?

I am running on an I7-7700K 32GB Ram Win10 64bit Nvidia 1050Ti All drivers are up to date.

Topics

Crash, Dynamic link, Freeze or hang, Import and export, Performance

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 13, 2020

Copy link to clipboard

Copied

Hi Sebastian,

 

Thanks for reaching out. I see that you are having multiple issues with After Effects. Would you mind sharing the following information so that we can troubleshoot the issue properly?

Please check if After Effects is generating any crash logs. Here's how: https://community.adobe.com/t5/after-effects/faq-how-to-find-after-effects-crash-logs-on-your-comput...

Are you using any third-party plug-ins for After Effects? Also, what's the exact version of After Effects you're using: https://community.adobe.com/t5/after-effects/faq-how-to-find-the-exact-version-of-after-effects-you-...

Meanwhile, try to reset the preferences and see if it helps: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 13, 2020

Copy link to clipboard

Copied

Hi Nishu,
I am using Version 17.1.1(Build34)
I reset all the preferences as per your instructions and now have a crash
report from Media Encoder:
- Encoding Time: 00:02:29
07/13/2020 02:31:44 PM : Encoding Failed
------------------------------------------------------------
Export Error
Error compiling movie.

Accelerated Renderer Error

Unable to produce frame.

Writing with exporter: H.264
Writing to file: \\?\D:\Projects\A-TAP\Offlines\All_ATAP_4.mp4
Writing file type: H264
Around timecode: 00:00:13:00 - 00:00:13:16
Rendering at offset: 13.000 seconds
Component: H.264 of type Exporter
Selector: 9
Error code: -1609629695
I managed to render my comp with the After Effects renderer to QT Animation
but had an Error report which I have attached.

Sebastian Witkin
Director / Producer
Mobile:052-3340750 | Fax:04-6249611
Studio101 Web Site

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 13, 2020

Copy link to clipboard

Copied

Hi Nishu,

I am using Version 17.1.1(Build34)
I reset all the preferences as per your instructions and now have a crash report from Media Encoder:
- Encoding Time: 00:02:29
07/13/2020 02:31:44 PM : Encoding Failed
------------------------------------------------------------
Export Error
Error compiling movie.
Accelerated Renderer Error
Unable to produce frame.
Writing with exporter: H.264
Writing to file: \\?\D:\Projects\A-TAP\Offlines\All_ATAP_4.mp4
Writing file type: H264
Around timecode: 00:00:13:00 - 00:00:13:16
Rendering at offset: 13.000 seconds
Component: H.264 of type Exporter
Selector: 9
Error code: -1609629695
I managed to render my comp with the After Effects renderer to QT Animation but had an Error report which I have attached.

 

I was able to Render to Quicktime Animation via the AFX Renderer but got an error report that I have emailed to you as I cant find how to attch it to this thread...

 

Here are the plugins used:

Effects used: 15

Effect:
Effect: CC Light Sweep
Effect: Curves
Effect: Drop Shadow
Effect: Fill
Effect: Fractal Noise
Effect: Glow
Effect: Gradient Ramp
Effect: Grid
Effect: Levels
Effect: Mosaic
Effect: S_BokehLights
Effect: Stereo Mixer
Effect: uni.Gradient Ramp
Effect: uni.Knoll Light Factory EZ

Layer: Text Layer
External dependencies:
Font family: “Montserrat”, Font style: “Bold”

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 14, 2020

Copy link to clipboard

Copied

Thanks for sharing the details. When does Media Encoder crash - at launch or during export? Are you able to launch it individually?

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 14, 2020

Copy link to clipboard

Copied

I had a 4 hour session with support yesterday on this problem and they were
unable to verify the reason this is happening. I even completely
uninstalled Adobe Cloud and reinstalled as a last option and this too did
not help!
Sebastian Witkin
Director / Producer
Mobile:052-3340750 | Fax:04-6249611
Studio101 Web Site

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...