Highlighted

Problems with the preview in after effects.

Community Beginner ,
Aug 19, 2020

Copy link to clipboard

Copied

When I open a new project, the preview is not smooth, its look like parts. I open others projects, and the preview is fluid, the problem is when opening a new project.

 

The video looks like it's not rendered, i appreciate your help.

I attach a simple animation, so it looks like the image is not fluid.

Adobe Community Professional
Correct answer by ToolfarmJP | Adobe Community Professional

Would you check the setting of the frame rate in the project and also purge the disk cache?

TOPICS
Crash, Error or problem, Freeze or hang, Performance, Preview

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems with the preview in after effects.

Community Beginner ,
Aug 19, 2020

Copy link to clipboard

Copied

When I open a new project, the preview is not smooth, its look like parts. I open others projects, and the preview is fluid, the problem is when opening a new project.

 

The video looks like it's not rendered, i appreciate your help.

I attach a simple animation, so it looks like the image is not fluid.

Adobe Community Professional
Correct answer by ToolfarmJP | Adobe Community Professional

Would you check the setting of the frame rate in the project and also purge the disk cache?

TOPICS
Crash, Error or problem, Freeze or hang, Performance, Preview

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 19, 2020 0
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

Would you check the setting of the frame rate in the project and also purge the disk cache?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 1
Community Beginner ,
Aug 20, 2020

Copy link to clipboard

Copied

Yes that was. The frame rate was not correct. I did change to 24 fps and that was worked.

Too, I cleaned the disk cache. more than 93 gb of temporary files...

 

Thank's a lot...

 

 

Greettings !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2020 0