Highlighted

Puppet tool Legacy breaking after effects

New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

a continuing issue i've been having today with the latest update to After Effects
the legacy mode setting for the puppet tool seams to be breaking the entire thing. I've been trying to do some animation in conjuction with a hair simulation and Duik Bassle 2 scipts after uninstalling both and factory resetting the error is still showing up.
i'm receiving this warning.

"Warning:
Use the paint, Roto Brush, and Refine Edge tools in a layer panel. With these tools, double-click a layer to open it in a Layer panel."

after that the tool breaks and will not work until i close completely and relaunch AE

Topics

Crash, Error or problem, Freeze or hang, Scripting, User interface or workspaces

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Puppet tool Legacy breaking after effects

New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

a continuing issue i've been having today with the latest update to After Effects
the legacy mode setting for the puppet tool seams to be breaking the entire thing. I've been trying to do some animation in conjuction with a hair simulation and Duik Bassle 2 scipts after uninstalling both and factory resetting the error is still showing up.
i'm receiving this warning.

"Warning:
Use the paint, Roto Brush, and Refine Edge tools in a layer panel. With these tools, double-click a layer to open it in a Layer panel."

after that the tool breaks and will not work until i close completely and relaunch AE

Topics

Crash, Error or problem, Freeze or hang, Scripting, User interface or workspaces

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi ColorFade,

 

Sorry for your issue with After Effects.

What's the exact version of After Effects you're using? What triggers the error - dose it happen as soon as you click the Puppet tool or it appears randomly while working? Also, is it happening on a new project as well?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...