Highlighted

"Accelerated renderer error Unable to produce frame"

Explorer ,
Dec 24, 2019

Copy link to clipboard

Copied

Hi,

 

I'm having this error message from media encoder when I'm working on AfterEffects (17.0.1) and it is coming up enough to make animating almost undoable at this point.
I know this has been raised before many times and Adobe seem rather keen on ignoring it but if anyone can direct me to or give any top tips on how to avoid this i'd appreciate it.

Sometimes I can pin down the exact layer or effect that is causing the error from the timecode in the error message but the other day I spent almost an hour workiing on it and still couldn't work out the source.

I have tried all 3 of the renderer settings (software only etc.) within Media Encoder and for me it doesn't make any difference.

My mac specs, the error message, my render settings and ater effects settings are below


^ memory settings^ memory settings^ The error message^ The error message^ my export setting in media encoder^ my export setting in media encodermy mac specsmy mac specs

Thanks!

I was having the same issue with accelerated render error - for my situation, it turned out to be a push transition on the timeline at the troublesome spot - I removed it and it is now rendering fine (hope it lasts!)

Topics

Error or problem, Import and export

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Accelerated renderer error Unable to produce frame"

Explorer ,
Dec 24, 2019

Copy link to clipboard

Copied

Hi,

 

I'm having this error message from media encoder when I'm working on AfterEffects (17.0.1) and it is coming up enough to make animating almost undoable at this point.
I know this has been raised before many times and Adobe seem rather keen on ignoring it but if anyone can direct me to or give any top tips on how to avoid this i'd appreciate it.

Sometimes I can pin down the exact layer or effect that is causing the error from the timecode in the error message but the other day I spent almost an hour workiing on it and still couldn't work out the source.

I have tried all 3 of the renderer settings (software only etc.) within Media Encoder and for me it doesn't make any difference.

My mac specs, the error message, my render settings and ater effects settings are below


^ memory settings^ memory settings^ The error message^ The error message^ my export setting in media encoder^ my export setting in media encodermy mac specsmy mac specs

Thanks!

I was having the same issue with accelerated render error - for my situation, it turned out to be a push transition on the timeline at the troublesome spot - I removed it and it is now rendering fine (hope it lasts!)

Topics

Error or problem, Import and export

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Dec 25, 2019

Copy link to clipboard

Copied

Your resolution is kinda wacky. Does it actually work with a correct standard HD res? Also since the issue appears quite a ways in, it stands to reason that there is a specific effect or feature kicking in that messes with hardware accel. And of course the usual applies: Don't render to desktop, don't use such a mess of tapeworm file and folder names, create a dedicated work folder/ volume on a separate partition/ drive. Keeping things simple often helps a lot.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Dec 26, 2019

Copy link to clipboard

Copied

Hi Mylenium

 

Thanks for your response. Sorry I'm a bit new... When you say 'work with correct standard HD res' do you mean a setting in Media encoder, as in not H.264?
I know there are lots of reasons not to save to DT (I'm in the process of organising my file structure atm) but do you mean that saving to DT could have something to do with the error?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 26, 2019

Copy link to clipboard

Copied

Hi robertd43652856,

 

I think Mylenium is talking about the resolution of your export. It's 1950x1298 which is slightly odd than the standard 1920x1080.

I'd suggest that you try exporting to an intermediate codec like QuickTime (Animation) and see if you're able to export it without any errors. You can then rename the extension of the .MOV file to .MP4.

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Dec 26, 2019

Copy link to clipboard

Copied

Thanks for responding Rameez,

 

This issue has now resolved it's self but I'm not sure exactly what did the trick

Could be:
The new OS that I've just updated to (10.15.2)
My Desktop is now completely clean and the export location is nolonger Desktop

The irregular resolution is the same and it does work and the export settings are also the same.

Pretty sure something else will cause the error again and I'll post here if/when it does.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 30, 2019

Copy link to clipboard

Copied

Thanks for posting the update. I'm glad it's resolved for now.

Sure, you can come back later and post again. For now, I am marking your response as correct so that it helps the community.

 

Best,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 05, 2020

Copy link to clipboard

Copied

THIS IS A POSSIBLE WORKAROUND FOR THOSE STRUGGELING WITH THIS ERROR MESSAGE:

Export your project from aftereffects without using media encoder and put the settings at lossless. Then drag the completely massive file into Media Encoder from which you can export with any setings you like.
This is the best workaround I have found so far for this issue.


I't just happened again and me and adobe support have tried stuff out for 3 hours or so... They didn't find a fix for this render error and I gave up on the guy who was trying to help as he was asking me to export each track individually which was something I've already tried. He tried all manner of things via screen connect by tinkering with my after effects settings and media encoder export settings and also tried renaming my application support folders to 'Adobe.old' and did the same with several other folders. He then tried to export the project with an older version of after effects and also tried it with one of his computers after i sent him my project and he got the same error message.
All of the above troubleshooting did not work, it was only later when I was speaking with a different agent via chat that I found the workaround that I mentioned at the start.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 28, 2020

Copy link to clipboard

Copied

I was having the same issue with accelerated render error - for my situation, it turned out to be a push transition on the timeline at the troublesome spot - I removed it and it is now rendering fine (hope it lasts!)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 04, 2020

Copy link to clipboard

Copied

Thanks for sharing, Goster1

 

Best,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 08, 2020

Copy link to clipboard

Copied

Nest the clips you want to export on the timeline then open a new project drag or copy the nested sequence to the new project timeline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 10, 2020

Copy link to clipboard

Copied

***Another Solve***

 

I've had this problem for a few weeks now.

An animation file I've used for two years on a repeat job suddenly stopped exporting from AE through AME, it was giving me the error code -1609629695, unable to produce frame etc.

 

I spent a couple of hours scrubbing and exporting all the individual precomposed files and eventually found an element that wouldn't export.

The element used a 'loopOut()' expression, I deleted it and typed it back in and now it works fine. Worth exporting all different elements as a test and re-entering any expressions – not sure if this is update related but seemed to be around the time for me.

I hope this is useful, as it's saved me hours of exporting through AE and being unable to use it then using AME for the past couple of weeks before I had a chance to dig into the files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 11, 2020

Copy link to clipboard

Copied

Hey, Robert!

I'm getting the exact same error code but don't like how I can't pinpoint what is causing the "Unable to produce frame" error messages. Are you saying that you rendered sections of your project separately?

And how did you manage to know what to change, specifically? Any help is appreciated since I've been trying to export this project for 3 days now 😕  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 13, 2020

Copy link to clipboard

Copied

Hi Lee,

 

I never pinpointed what was causing my issue. Did you try the workaround I suggested in the post on Jan 05 2020?

thx

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...