Highlighted

"After Effects can't continue: The required Cinema 4D effect plugin could not be loaded."

New Here ,
Sep 19, 2020

Copy link to clipboard

Copied

 I saw a forum regarding this exact problem, and they suggested a uninstall-reinstall of the ae program. the only way i know how to do that is through the creative cloud application- but the thing is my after effects isn't registered on my adobe account. because i immediately started working and adding plugins to my program without logging into an account- so now i have no idea what to do. my ae cc 2017 program came with my brand new hp laptop, running:

 

windows 10

AMD Athlon Silver 3050U with Radeon graphics

 

i would greatly appreciate someone getting back to me as soon as possible, please do inform me if i need to provide some extra information.

many thanks

 

TOPICS
Error or problem, FAQ

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"After Effects can't continue: The required Cinema 4D effect plugin could not be loaded."

New Here ,
Sep 19, 2020

Copy link to clipboard

Copied

 I saw a forum regarding this exact problem, and they suggested a uninstall-reinstall of the ae program. the only way i know how to do that is through the creative cloud application- but the thing is my after effects isn't registered on my adobe account. because i immediately started working and adding plugins to my program without logging into an account- so now i have no idea what to do. my ae cc 2017 program came with my brand new hp laptop, running:

 

windows 10

AMD Athlon Silver 3050U with Radeon graphics

 

i would greatly appreciate someone getting back to me as soon as possible, please do inform me if i need to provide some extra information.

many thanks

 

TOPICS
Error or problem, FAQ

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 19, 2020 0
Adobe Community Professional ,
Sep 19, 2020

Copy link to clipboard

Copied

Sounds like you're using an "unregistered" copy of  AE.  AE doesn;t normally come pre-installed on laptops.  Maybe someone sold you an illegal version?  I would suggest contacting Adobe customer support and explain to them what's happened.  If you've paid for a legal copy of AE or a subscription to CC then I'm sure they'll do all they can to help you. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2020 0