Highlighted

RAM Preview unbearable slow

New Here ,
May 05, 2020

Copy link to clipboard

Copied

Running after effects on a 2015 macbook pro, Intel Core i5 with 16GB RAM. I've never had an issue with playback before, and it's extremely slow all of a sudden.

 

I'm trying to play back just a simple 1080p H.264 clip in after effects at full resolution, only 3 seconds of the clip selected, and no effects or motion blur added to the footage - just the plain footage. Even after it's chugged away at RAM previewing it and loaded it, I'm still getting frames skipping and the video is playing back slow. The audio is also playing back fine, but it's not aligned with the video. 

 

The preview window isn't causing any issues, I have the frame rate set to the footage's, 0 frames skipping, and resolution on auto.

 

In the preferences, I've got my media and disk cache set to 20 GB on my computer with 50GB free, and I cleared it all. 

 

Any ideas how I can solve this issue? I also just updated After Effects today after getting this problem, and restarted my computer but no change.

SOLVED for anyone with the same issue: I re-installed an earlier version of after effects and it's working again. Apparently the latest version has some bugs. 

TOPICS
Error or problem

Views

148

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RAM Preview unbearable slow

New Here ,
May 05, 2020

Copy link to clipboard

Copied

Running after effects on a 2015 macbook pro, Intel Core i5 with 16GB RAM. I've never had an issue with playback before, and it's extremely slow all of a sudden.

 

I'm trying to play back just a simple 1080p H.264 clip in after effects at full resolution, only 3 seconds of the clip selected, and no effects or motion blur added to the footage - just the plain footage. Even after it's chugged away at RAM previewing it and loaded it, I'm still getting frames skipping and the video is playing back slow. The audio is also playing back fine, but it's not aligned with the video. 

 

The preview window isn't causing any issues, I have the frame rate set to the footage's, 0 frames skipping, and resolution on auto.

 

In the preferences, I've got my media and disk cache set to 20 GB on my computer with 50GB free, and I cleared it all. 

 

Any ideas how I can solve this issue? I also just updated After Effects today after getting this problem, and restarted my computer but no change.

SOLVED for anyone with the same issue: I re-installed an earlier version of after effects and it's working again. Apparently the latest version has some bugs. 

TOPICS
Error or problem

Views

149

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 05, 2020 0
New Here ,
May 05, 2020

Copy link to clipboard

Copied

SOLVED for anyone with the same issue: I re-installed an earlier version of after effects and it's working again. Apparently the latest version has some bugs. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2020 0
New Here ,
Aug 02, 2020

Copy link to clipboard

Copied

What version did you choose to reinstall? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 0
New Here ,
Nov 23, 2020

Copy link to clipboard

Copied

I am having the same issue. Can you please let us know which version did you install that worked better ? Thank you !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2020 0