Highlighted

Rasterize Option not working

New Here ,
Jul 09, 2020

Copy link to clipboard

Copied

Hello, I have a problem with Rasterize option in After Effect. Even after turning it on, my composition is still showing pixelated with scale of all layers 100% and composition magnification also 100%.

 
 

Rasterize Problem.PNG

Adobe Community Professional
Correct answer by Byron Cortez | Adobe Community Professional

You have set "Quarter" in composition resolution. If you have at 50% of view size (Magnification ratio pupop) you have to set at "Half" in composition resolution. Or if you have set in 100% view size you have to set in "Full" in composition resolution. Or simply let After Effects make that works for you setting in "Fit" and "Auto" respectively. Perhaps you are using some tools like Puppet Tool, this usually it's the cause that the Continuously Rasterization does not works, in that case, try making huge the vector graphic from Illustrator. 

TOPICS
Error or problem, Performance, Preview, User interface or workspaces

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Rasterize Option not working

New Here ,
Jul 09, 2020

Copy link to clipboard

Copied

Hello, I have a problem with Rasterize option in After Effect. Even after turning it on, my composition is still showing pixelated with scale of all layers 100% and composition magnification also 100%.

 
 

Rasterize Problem.PNG

Adobe Community Professional
Correct answer by Byron Cortez | Adobe Community Professional

You have set "Quarter" in composition resolution. If you have at 50% of view size (Magnification ratio pupop) you have to set at "Half" in composition resolution. Or if you have set in 100% view size you have to set in "Full" in composition resolution. Or simply let After Effects make that works for you setting in "Fit" and "Auto" respectively. Perhaps you are using some tools like Puppet Tool, this usually it's the cause that the Continuously Rasterization does not works, in that case, try making huge the vector graphic from Illustrator. 

TOPICS
Error or problem, Performance, Preview, User interface or workspaces

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 09, 2020 0
Adobe Community Professional ,
Jul 09, 2020

Copy link to clipboard

Copied

You have set "Quarter" in composition resolution. If you have at 50% of view size (Magnification ratio pupop) you have to set at "Half" in composition resolution. Or if you have set in 100% view size you have to set in "Full" in composition resolution. Or simply let After Effects make that works for you setting in "Fit" and "Auto" respectively. Perhaps you are using some tools like Puppet Tool, this usually it's the cause that the Continuously Rasterization does not works, in that case, try making huge the vector graphic from Illustrator. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0
New Here ,
Jul 09, 2020

Copy link to clipboard

Copied

Thankyou very much. It worked !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 1
Adobe Community Professional ,
Jul 09, 2020

Copy link to clipboard

Copied

You're welcome! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0