Highlighted

Read launch issue

New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

Hello,
Regularly the launch of the play with the space bar no longer works, I am forced to close afetr effect and restart it. It happens in 5 to 10 minutes. You see the cause of this problem ?

Topics

Error or problem

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Read launch issue

New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

Hello,
Regularly the launch of the play with the space bar no longer works, I am forced to close afetr effect and restart it. It happens in 5 to 10 minutes. You see the cause of this problem ?

Topics

Error or problem

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 10, 2020 0
Mylenium LATEST
Most Valuable Participant ,
Aug 10, 2020

Copy link to clipboard

Copied

Well, that's a pretty clear indication that something isn't working right with your graphics card and in turn AE's hardware acceleration. i.e. the buffers are filling up without ever being freed up again. Start by updating your graphics driver and check al lthe relevant hardware acceleration settings in AE. Also flush your caches and verify their status.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0