Highlighted

render crashes everytime i use the s_shake plug-in from genarts (aftereffects CC 2018)

Community Beginner ,
May 04, 2018

Copy link to clipboard

Copied

Aftereffects CC 2018

i keep getting this problem everytime i try to render a video that has the s_shake plug-in. Whenever it comes to the part where i use the s_shake plug-in, it says this: Microsoft Visual C++ Runtime Library

This application has requested the Runtime to terminate it in an unusual way.

Please contact the application's support team for more information.

I need help quickly because this video that i try to render is very important.

Most Valuable Participant
Correct answer by Mylenium | Most Valuable Participant

Start by turning of GPU rendering in the Sapphire plug-ins.

Mylenium

Views

4.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

render crashes everytime i use the s_shake plug-in from genarts (aftereffects CC 2018)

Community Beginner ,
May 04, 2018

Copy link to clipboard

Copied

Aftereffects CC 2018

i keep getting this problem everytime i try to render a video that has the s_shake plug-in. Whenever it comes to the part where i use the s_shake plug-in, it says this: Microsoft Visual C++ Runtime Library

This application has requested the Runtime to terminate it in an unusual way.

Please contact the application's support team for more information.

I need help quickly because this video that i try to render is very important.

Most Valuable Participant
Correct answer by Mylenium | Most Valuable Participant

Start by turning of GPU rendering in the Sapphire plug-ins.

Mylenium

Views

4.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 04, 2018 0
Adobe Community Professional ,
May 04, 2018

Copy link to clipboard

Copied

I suggest you get in touch with the plugin developer. They will be best suited to provide a solution or a workaround.

You should also file a Bug Report so that the AE Team knows of this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2018 0
Most Valuable Participant ,
May 05, 2018

Copy link to clipboard

Copied

Start by turning of GPU rendering in the Sapphire plug-ins.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2018 3
Community Beginner ,
May 07, 2018

Copy link to clipboard

Copied

did you mean "off" or "of"? (turn off or turn of...?)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 0
Community Beginner ,
May 07, 2018

Copy link to clipboard

Copied

i am not really sure how to do it. Do we have to go to Edit/Preferences/Display, then there is a box that is checked that says:"hardware accelerate Compostion, layer and footage panels." ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 0
Adobe Community Professional ,
May 07, 2018

Copy link to clipboard

Copied

The Hardware Acceleration in AE's preferences deals with the UI. For GPU accelerated effects, the option is in the Project Settings dialog. CTRL+ALT+SHIFT+K - look for the Video Rendering and Effects tab.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 3
Adobe Community Professional ,
May 05, 2018

Copy link to clipboard

Copied

I think it is a compatibility problem. You need to have version 11 of Genarts Sapphire plugins for compatibility with CC2018. If you have a previous version of Sapphire (v10.1) you need to stay in CC2015 or CC2017. Be sure you are using the correct sapphire version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2018 0
Community Beginner ,
May 07, 2018

Copy link to clipboard

Copied

its kinda weird because the last time i used that plug in was about 2 weeks ago and it had no problem with the render but now it always crashes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 2
New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

(2 years later) have you fixed the proplem it would be great if ya told me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0