Highlighted

Render fails with .mov files

New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

I have 3 .mov files that I want in my comp, but when I add them, my render always fails. When I render it without those files, it goes through. These files are from Blender and rendered as QT animations so they are transparent.

TOPICS
Error or problem

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Render fails with .mov files

New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

I have 3 .mov files that I want in my comp, but when I add them, my render always fails. When I render it without those files, it goes through. These files are from Blender and rendered as QT animations so they are transparent.

TOPICS
Error or problem

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 10, 2020 0
Adobe Community Professional ,
Nov 10, 2020

Copy link to clipboard

Copied

Try transcoding the files to a different format in Media Encoder, such as Quicktime ProRes 4444 with alpha, then replace them in your After Effects project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0