Highlighted

Rendering error, error code (-1610153453)

New Here ,
Mar 15, 2019

Copy link to clipboard

Copied

Rendering Options:

1920 X 1080

H.264

Audio output: 48.000 kHz

Get the same error code, no matter what preset I'm using. I can render videos in 4k on Sony Vegas, so I have no idea what's wrong with it now. Installed and reinstalled quick time at least 6 times by now. Restarted my computer several times for the past few days.

Accelerated Render Error

Returned Render Error

Unable to Produce Frame

I've used H.264, Quick Time, e.t.c.

Views

5.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Rendering error, error code (-1610153453)

New Here ,
Mar 15, 2019

Copy link to clipboard

Copied

Rendering Options:

1920 X 1080

H.264

Audio output: 48.000 kHz

Get the same error code, no matter what preset I'm using. I can render videos in 4k on Sony Vegas, so I have no idea what's wrong with it now. Installed and reinstalled quick time at least 6 times by now. Restarted my computer several times for the past few days.

Accelerated Render Error

Returned Render Error

Unable to Produce Frame

I've used H.264, Quick Time, e.t.c.

Views

5.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 15, 2019 0
LEGEND ,
Mar 15, 2019

Copy link to clipboard

Copied

It doesn't sound like you've tried to make an MP4 / H.264.  Try it.  Use Adobe Media Encoder when you export from AE.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2019 0
New Here ,
Mar 15, 2019

Copy link to clipboard

Copied

I've made it into an mp4/H.264 multiple times. Used both the standard render queue and AME.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2019 0
New Here ,
Mar 15, 2019

Copy link to clipboard

Copied

This is driving me crazy. Happens specifically on 2 seconds of the comp in my case. I tried getting chat support but the associates are just useless. I was told I was getting a call from specialist support team and I just got an email saying it went to voicemail. Lies, the call never landed.

I will try to render every single element and add an effect one by one in each render.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2019 0
Guide ,
Mar 15, 2019

Copy link to clipboard

Copied

Can you render the preview in full resolution and with all effects (motion blur switch)?

Accelerated Render Error sounds like some GPU related issue. What effects are you using, what are your computer specs?

Can you spot the failing frame range?

Render everything to PNG sequence. Is it failing at a certain frame?

What version of AE? Quicktime is not supported anymore, isn't it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2019 0
New Here ,
Mar 15, 2019

Copy link to clipboard

Copied

Preview dies at 20 s, which is when the render also dies.

GPU: Nvidia 970m

Version: CC2018

I have already tried with software only render, same error

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2019 0
Guide ,
Mar 15, 2019

Copy link to clipboard

Copied

Then go to the point there the preview dies and dig down your comp. Switch off all layers and activate them one by another until preview dies again. When you found the faulty layer, dig down the layer effects, switch all off and repeat until the error reappears.

Let us know, what you found out by then.

What about RAM and CPU, about free space on drives? GTX 970m indicates that you are on a laptop, which is not a recommended platform - at least not from the realistic point of view.

*Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2019 0
New Here ,
Mar 15, 2019

Copy link to clipboard

Copied

While it is true that desktop should be used, this build has had enough power for most of my projects. Which is why the error is unsettling since the effects used are around the same quality.

RAM: 16Gb

CPU: i7 gen 6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2019 0
Guide ,
Mar 16, 2019

Copy link to clipboard

Copied

Glad you solved it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2019 0
New Here ,
Mar 15, 2019

Copy link to clipboard

Copied

I FIXED THE DAMN THING

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2019 0
New Here ,
Mar 15, 2019

Copy link to clipboard

Copied

I had to dissect the entire comp and render each individual layer one by one.

My guess is that one of the codecs of one of the assets was messing up the whole thing.

Good luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2019 0
ProgPO LATEST
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

Not sure it this will help or if obvious, but I had this error when using 4K footage in a comp that was 1080. Converted and replaced the footage and all worked fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0