Highlighted

Rotobrush takes forever

Community Beginner ,
May 14, 2020

Copy link to clipboard

Copied

Hi guys  

I am on after effects 2020, and I know my specs are rather low for it, which is i3-6100, nvidia 1050ti, and 8 gb of RAM, but I read the posts where people with maxed out PCs experience the same problems. And btw I never experienced such problems with any other software. I want to rotobrush an object to detach it from the background, and first 500- 600 frames are working dandy and fine but when I proceed further, the program begins to process something real hard, image would disappear and I have nothing to do but wait, sometimes I can take a bath and have a breakfast and it would still be stuck, then I can go out, take a walk for an hour or so, and when I return it has usually ended processing, but when I do a new stroke with rotobrush to make adjustments to the mask, it sinks into deep thinking again. When it does so, I can hear a quiet scrubbing sound from my PC. I clean disc cache each time I launch After effects. I understand it is a very consuming process, but hey, I can't make a 15-second video for a few days now, because I lose my patience. I also lost my work many times, probably because I didn't freeze rotobrush results before closing af. What am I doing wrong? Maybe I should switch to older version, I heard af 2014 is less consuming?

2020-05-14.png

Topics

Freeze or hang, Performance

Views

142

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Rotobrush takes forever

Community Beginner ,
May 14, 2020

Copy link to clipboard

Copied

Hi guys  

I am on after effects 2020, and I know my specs are rather low for it, which is i3-6100, nvidia 1050ti, and 8 gb of RAM, but I read the posts where people with maxed out PCs experience the same problems. And btw I never experienced such problems with any other software. I want to rotobrush an object to detach it from the background, and first 500- 600 frames are working dandy and fine but when I proceed further, the program begins to process something real hard, image would disappear and I have nothing to do but wait, sometimes I can take a bath and have a breakfast and it would still be stuck, then I can go out, take a walk for an hour or so, and when I return it has usually ended processing, but when I do a new stroke with rotobrush to make adjustments to the mask, it sinks into deep thinking again. When it does so, I can hear a quiet scrubbing sound from my PC. I clean disc cache each time I launch After effects. I understand it is a very consuming process, but hey, I can't make a 15-second video for a few days now, because I lose my patience. I also lost my work many times, probably because I didn't freeze rotobrush results before closing af. What am I doing wrong? Maybe I should switch to older version, I heard af 2014 is less consuming?

2020-05-14.png

Topics

Freeze or hang, Performance

Views

143

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation