Highlighted

Scripts no longer working in AE 17.1.3

New Here ,
Sep 15, 2020

Copy link to clipboard

Copied

Hey there!
I have a variety of scripts that I run in AE that have, until very recently, run without issue. The scripts I run are the following:
- Butt Capper

- Ease Copy

- Key Fast

Now, when I go to run these scripts, I get a variety of assorted error messages. See the attached screenshot for the exact messages.

I'm currently running AE 17.1.3 on macOS Catalina 10.15.6. I can't figure out if it's the update to AE that has broken my scripts or if an update to iOS is the culprit.

 

I've uninstalled and reinstalled AE, deleted and reinstalled the scripts, and I'm still getting the same errors. My other thought at the moment is to revert AE back to a previous version to see if that fixes things.

 

Any help would be greatly appreciated!

Thanks in advance.

TOPICS
Error or problem, Scripting

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Scripts no longer working in AE 17.1.3

New Here ,
Sep 15, 2020

Copy link to clipboard

Copied

Hey there!
I have a variety of scripts that I run in AE that have, until very recently, run without issue. The scripts I run are the following:
- Butt Capper

- Ease Copy

- Key Fast

Now, when I go to run these scripts, I get a variety of assorted error messages. See the attached screenshot for the exact messages.

I'm currently running AE 17.1.3 on macOS Catalina 10.15.6. I can't figure out if it's the update to AE that has broken my scripts or if an update to iOS is the culprit.

 

I've uninstalled and reinstalled AE, deleted and reinstalled the scripts, and I'm still getting the same errors. My other thought at the moment is to revert AE back to a previous version to see if that fixes things.

 

Any help would be greatly appreciated!

Thanks in advance.

TOPICS
Error or problem, Scripting

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 15, 2020 0
Adobe Community Professional ,
Sep 15, 2020

Copy link to clipboard

Copied

many time script may not work on the new version of AE and required some update from the developer, so yes try to install an older version of AE and check if this can help you 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2020 1
Adobe Community Professional ,
Sep 16, 2020

Copy link to clipboard

Copied

Sometimes a script also breaks something im the scripting engine that causes other scripts to stop working.


To figure out if this is the case you need to
1. close all scripts and extension panels you have open in your user interface
2. restart Ae
3. try if your scripts are work now

If, say Butt Capper is working when being launched as the very first script, then try to launch the other scripts one by one and after each one try to launch Butt Capper again. If Butt Capper stops working after a specific other script was launched, you know that this other script is the bad guy who causes all the trouble.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0