Highlighted

Selecting 'mask' tool freezes after effects 17.5

Community Beginner ,
Oct 27, 2020

Copy link to clipboard

Copied

Hi all,

 

I've just recently updated all my CC apps, including AME and AE (17.5) , and since then I haven't had a single time when the mask tool hasn't crashed After Effects.  The crash symptoms are this, I select the mask tool - the cursor becomes the 'vertical window resize tool' icon (as if you were adjusting the vertical border between UI windows to the left or right) then AE feezes, white screen, then throws up the After Effects has crashed dialog box.

 

After chasing up a few tips including turning off GPU acceleration for the project and confirming that I'm using the latest 'studio' edition of the nVidia driver (456.71)  I've given up and had to roll back to AE 17.4.  After getting a project out that was urgent, I reinstalled 17.5 again and the exact same problem happened.

 

Things I have tried:

GPU driver clean install /  update

Enabling/Disabling GPU acceleration for the project

Clearing Adobe's cache

Opening the same project in 17.4 (has no problems)

 

System specs:

(Fresh-ish system, was built and set up 2 weeks ago)

Windows 10

AMD 3950X no overclocking

GTX 2070 Super

M2 NVME Primary drive

2 x SATA SSD secondary drives

Latest CC updates (AE 17.5)

 

What worked: rolling back to 17.4

 

What new problem arose (unrelated to the above but frustrating as heck): Nothing renders properly out of the new AME for me - tried H264 and 422 ProRes - will randomly crash.  I seem to be able to get it to render by disabling the new Hardware decoding option.

 

Any assistance regarding the crashing/freezing would be appreciated.

 

Cheers

Do you have both the Footage panel and Composition panel open?

 

If so, this is a known issue in After Effects 17.5. You can work around the problem by closing the Footage panel. A fix for this is in the latest build of After Effects Beta (17.5.1). Please install the beta build via the Creative Cloud desktop app and let us know if the results.

TOPICS
Crash, Error or problem, Freeze or hang, Performance, User interface or workspaces

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Selecting 'mask' tool freezes after effects 17.5

Community Beginner ,
Oct 27, 2020

Copy link to clipboard

Copied

Hi all,

 

I've just recently updated all my CC apps, including AME and AE (17.5) , and since then I haven't had a single time when the mask tool hasn't crashed After Effects.  The crash symptoms are this, I select the mask tool - the cursor becomes the 'vertical window resize tool' icon (as if you were adjusting the vertical border between UI windows to the left or right) then AE feezes, white screen, then throws up the After Effects has crashed dialog box.

 

After chasing up a few tips including turning off GPU acceleration for the project and confirming that I'm using the latest 'studio' edition of the nVidia driver (456.71)  I've given up and had to roll back to AE 17.4.  After getting a project out that was urgent, I reinstalled 17.5 again and the exact same problem happened.

 

Things I have tried:

GPU driver clean install /  update

Enabling/Disabling GPU acceleration for the project

Clearing Adobe's cache

Opening the same project in 17.4 (has no problems)

 

System specs:

(Fresh-ish system, was built and set up 2 weeks ago)

Windows 10

AMD 3950X no overclocking

GTX 2070 Super

M2 NVME Primary drive

2 x SATA SSD secondary drives

Latest CC updates (AE 17.5)

 

What worked: rolling back to 17.4

 

What new problem arose (unrelated to the above but frustrating as heck): Nothing renders properly out of the new AME for me - tried H264 and 422 ProRes - will randomly crash.  I seem to be able to get it to render by disabling the new Hardware decoding option.

 

Any assistance regarding the crashing/freezing would be appreciated.

 

Cheers

Do you have both the Footage panel and Composition panel open?

 

If so, this is a known issue in After Effects 17.5. You can work around the problem by closing the Footage panel. A fix for this is in the latest build of After Effects Beta (17.5.1). Please install the beta build via the Creative Cloud desktop app and let us know if the results.

TOPICS
Crash, Error or problem, Freeze or hang, Performance, User interface or workspaces

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 27, 2020 0
Adobe Employee ,
Oct 27, 2020

Copy link to clipboard

Copied

Hey phoenix_darkdirk,

 

Really sorry to hear that After Effects is crashing on you!

Appreciate you for trying to troubleshoot this on your own. Did you ever get the crash report window?

If so, did you submit any crash reports. I can pull your crash report from the server if you have sent any.

 

Let me know.

Rameez

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 1
Community Beginner ,
Nov 08, 2020

Copy link to clipboard

Copied

Hi Rameez,

 

Sorry I haven't replied earlier - updates from the Adobe community were going into the wrong folder here 🙂

 

I submitted a few crash reports - probably about 6 to 8 of them.  I haven't tried the 'closing the footage window' workaround yet - I've also been having issues with Media Encoder so trying to resolve multiple problems has kept me busy.

 

You are welcome to pull any crash reports that I've submitted.

 

Thanks for your reply,

 

Phoenix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2020 0
Adobe Employee ,
Oct 27, 2020

Copy link to clipboard

Copied

Do you have both the Footage panel and Composition panel open?

 

If so, this is a known issue in After Effects 17.5. You can work around the problem by closing the Footage panel. A fix for this is in the latest build of After Effects Beta (17.5.1). Please install the beta build via the Creative Cloud desktop app and let us know if the results.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 2
New Here ,
Oct 28, 2020

Copy link to clipboard

Copied

I got the same trouble, I couldn't use the mask tool, until I closed the footage panel, it worked, thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0
Community Beginner ,
Nov 08, 2020

Copy link to clipboard

Copied

Hi Tim,

 

I'll try the footage-panel workaround as well, however I think I'll give the beta build a go if possible - it may help with a few other critical bugs I've been getting.  Hopefully there's a beta build for AME as well.  I'm having to do all my rendering directly from After Effects at the moment as AME 14.5 is completely broken for my system, and for some reason AME 14.4 is too.

 

Thanks for your reply,

 

Phoenix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2020 0
Community Beginner ,
Nov 08, 2020

Copy link to clipboard

Copied

Hi Tim and Rameez,

 

Thought I'd check back in.

 

Tried both solutions:

 

1) Workaround regarding closing the footage panel.

Works.  And additionally, I restarted After Effects, opened something into the footage panel, tried the mask tool and instantly crashed it.  Tried again with the footage panel closed, and had no problems at all.

 

2) Installed the Beta

Worked, although for some reason none of my third party plugins have come across to the beta - it's essentially basic After Effects - nonetheless, tried all the variations possible with the mask tool - no problems at all.  It's a bit hard to test against my current projects as I use plugins like Plexus, Stardust, Element and the Red Giant suite quite regularly.  If there are any tips as to how to get my plugins to work within the Beta I'd be happy to push the Beta through some further stress testing.

 

Thanks again,

 

Phoenix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2020 0