Highlighted

Shape layer disappear when I add the comp to another comp

New Here ,
May 11, 2020

Copy link to clipboard

Copied

Hi Folks,

So i made this bird flying animation and placed the animation on loop but when i add the bird to another comp so of the shape layer are coming in half like the image attached. 

Screenshot 2020-05-11 at 5.24.48 PM.png

but when i open the comp and go to shape layer....i seen no issues at all

Screenshot 2020-05-11 at 5.24.14 PM.png

 the feathers are different shape layers and the wing is one shape layer and the issue is with wing layer

Screenshot 2020-05-11 at 5.29.23 PM.png

the shape layer selected in the above image is not coming full

 

does anybody know where m going wrong

Thanks

TOPICS
Error or problem, Preview, Scripting

Views

189

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Shape layer disappear when I add the comp to another comp

New Here ,
May 11, 2020

Copy link to clipboard

Copied

Hi Folks,

So i made this bird flying animation and placed the animation on loop but when i add the bird to another comp so of the shape layer are coming in half like the image attached. 

Screenshot 2020-05-11 at 5.24.48 PM.png

but when i open the comp and go to shape layer....i seen no issues at all

Screenshot 2020-05-11 at 5.24.14 PM.png

 the feathers are different shape layers and the wing is one shape layer and the issue is with wing layer

Screenshot 2020-05-11 at 5.29.23 PM.png

the shape layer selected in the above image is not coming full

 

does anybody know where m going wrong

Thanks

TOPICS
Error or problem, Preview, Scripting

Views

190

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 11, 2020 0
Adobe Community Professional ,
May 11, 2020

Copy link to clipboard

Copied

Cropped screenshots are almost useless for diagnosing problems like this. Select the layers you are having problems with and check the modified properties by pressing the 'u' key twice. Start turning things on or off. If the layers are 3D try offsetting the z position or anchor point by 1 or 2 pixels. The missing part of the wing could easily be a mode problem with a shape layer or an overlapping z space issue. I see a path in the black screenshot that cuts through the wing, but I have no idea where it comes from.

 

If you can't figure things out then we need to see screenshots that include the layer property details. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2020 0