Highlighted

Shape Layers showing up already converted to bezier paths

New Here ,
Aug 03, 2020

Copy link to clipboard

Copied

Hey Guys, I am new to after effects, so maybe this is just a newbie problem, but my Shape Layers are already showing up like bezier elements, I basically lost the parametric capbilities. Anyone knows how to reverse this?

 

Thank you.

 

Andres

Screen Shot 2020-08-03 at 5.51.55 PM.png

Topics

How to

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Shape Layers showing up already converted to bezier paths

New Here ,
Aug 03, 2020

Copy link to clipboard

Copied

Hey Guys, I am new to after effects, so maybe this is just a newbie problem, but my Shape Layers are already showing up like bezier elements, I basically lost the parametric capbilities. Anyone knows how to reverse this?

 

Thank you.

 

Andres

Screen Shot 2020-08-03 at 5.51.55 PM.png

Topics

How to

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 03, 2020

Copy link to clipboard

Copied

If you hold down the Alt/Option key when you draw a parametric shape like a rectangle it will automatically convert it to a vector path. I do not believe there is a preferences option anywhere to change the behavior to always create a bezier path from a shape tool.

 

There is a checkbox in the toolbar that appears when you have the parametric tools selected and you are on a shape layer or have no layer selected. Did you check that by accident?

Screenshot_2020-08-03 22.35.46_hS0z2H.png  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 03, 2020

Copy link to clipboard

Copied

You must have enabled the Bezier Path checkbox (top right of image below).

 

Roland_Kahlenberg_0-1596519722498.png

This checkbox enables a Bezier Path instead of the default Parametric Shape when you use one of the Quick Mask Tools. If you hold down the Option/ALT key while drawing with one of the Quick Mask Tools, you will toggle the result. HTH

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...