Highlighted

Slow audio playback in AE CC 2017

Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

Fil 000 - YouTube

Made a video showing the issue.

Basically the song just becomes slower and slower when it's played back and it really hurts my project since I can't tell if the audio is synced or not.

General info:

MacBook Air

Latest version of AE CC 2017

Adobe Community Professional
Correct answer by vishuagg19 | Adobe Community Professional

It is getting slower and slower because frames are dropping and it is not playing at realtime even though the timeline bar is green.

I have tried on MAC book pro playing the audio with 120 FPS and faced the same issue because if you open the info panel and than playback the composition it will show that playback is not realtime and frames are dropping.

And if you off the video(eye icon) in the preview panel and than playback..Audio should playback fine.

Try Pre-render from > Main Menu > Composition > Pre-render and then playback in your system.

Views

10.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Slow audio playback in AE CC 2017

Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

Fil 000 - YouTube

Made a video showing the issue.

Basically the song just becomes slower and slower when it's played back and it really hurts my project since I can't tell if the audio is synced or not.

General info:

MacBook Air

Latest version of AE CC 2017

Adobe Community Professional
Correct answer by vishuagg19 | Adobe Community Professional

It is getting slower and slower because frames are dropping and it is not playing at realtime even though the timeline bar is green.

I have tried on MAC book pro playing the audio with 120 FPS and faced the same issue because if you open the info panel and than playback the composition it will show that playback is not realtime and frames are dropping.

And if you off the video(eye icon) in the preview panel and than playback..Audio should playback fine.

Try Pre-render from > Main Menu > Composition > Pre-render and then playback in your system.

Views

10.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 16, 2017

Copy link to clipboard

Copied

I still need help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

Anyone still have trouble, try changing your frame rate in Composition>Composition Settings...> to 30. It was the only thing that worked for me. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 16, 2017

Copy link to clipboard

Copied

It is getting slower and slower because frames are dropping and it is not playing at realtime even though the timeline bar is green.

I have tried on MAC book pro playing the audio with 120 FPS and faced the same issue because if you open the info panel and than playback the composition it will show that playback is not realtime and frames are dropping.

And if you off the video(eye icon) in the preview panel and than playback..Audio should playback fine.

Try Pre-render from > Main Menu > Composition > Pre-render and then playback in your system.

Vishu Aggarwal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 16, 2017

Copy link to clipboard

Copied

Try Pre-render from > Main Menu > Composition > Pre-render and then playback in your system.

If I pre-render does it make a file then on my harddrive that takes up space on the Mac?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 16, 2017

Copy link to clipboard

Copied

maxb1758288  wrote

If I pre-render does it make a file then on my harddrive that takes up space on the Mac?

Yes.  So what?  Do you want it to work or not?  If you're whining about storage, guess what?  You need more storage!  Get it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 16, 2017

Copy link to clipboard

Copied

No need to sound rude.

I just thought RAM preview like on CS6 is easier where you could do it without wasting bunch of storage.

Whining about storage? It actually does cost money and not everyone is fortune to have a good economy so excuse me for asking if I have to waste a bunch of storage everytime I wan't preview my edit with sound.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 16, 2017

Copy link to clipboard

Copied

Hi Max,

Yes Its going to take the space in Storage. Pre-Render and Add to render Queue are also most the same. Difference is in Pre-render it is going to import the output render in project automatically because pre-render output module setting of post-render action is set to  import & Replace. This is mainly used when your working with multiple comps in AE and you have a main composition to merge or use your other comps as pre comps in the master/main composition.

Actually MAC book Air is not made to use After Effects for heavy & complex effects. Because you are working on 120 FPS system RAM is not enough to cache all the Frames during playback.

Vishu Aggarwal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 31, 2017

Copy link to clipboard

Copied

Ive been on these forums for about a week. So far my biggest takeaway is that Dave is an unhelpful troll.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 01, 2017

Copy link to clipboard

Copied

Prerender is useless, what if you need to sync audio? this software sucks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 01, 2018

Copy link to clipboard

Copied

    2018 year already here, but Adobe still can`t fix bug. I don`t know how it even possible: i-movie can play audio preview - AE can not. Such a shame.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 21, 2020

Copy link to clipboard

Copied

Hi! First of all, thank you for this forum! Got me one step ahead into solving the problem. However, even though I have played the audio in the right speed. My video is not keeping up. Generally saying, The audio is perfectly fine on playback but the video is buffering. I still could not tell whether the video and audio are synced. Can you guys tell me how do you usually work around this? I am doing motion graphics and would like to have these animations synced to the voice over. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 23, 2020

Copy link to clipboard

Copied

It happened to me and this forum responses didn`t work at all!

 

The problem is that your preview frame rate is different than your timeline frame rate. When I put my preview FR as my timeline, my audio sounds fine.

 

Try this first. You do not need to pre-render and take lots of space from your hd.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 05, 2020

Copy link to clipboard

Copied

How i do this please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

Can you show me how to do this please? I really need your help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

Yes, your preview rate needs to be the same as the compositon frame rate. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 26, 2020

Copy link to clipboard

Copied

Open the Preview Panel and select Auto from the Frame Rate Options. If you need to skip frames to get longer playback, you can also get that in the Preview Panel. If the Frame Rate is enclosed in parentheses then the frame rate is set to auto. You should never mess with this setting.

 

If you cannot find the Preview Panel go to Window/Preview in the menu or press Ctrl/Cmnd + 3. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...