Highlighted

SO MANY ISSUES! Cache, hidden layers etc. HELP!!!

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

I've been learning and loving After Effects for 3-4 months and some brick walls i've been hitting are mainly storage/RAM/processing related.

 

However, the bulk of the frustration comes from the following issues:

  • Cache preview (green)
    • It maxes out after a few seconds of footage
    • Sometimes, it turns to blue (which should be good, right?) and no matter how much blue there is.....i get the dreaded Cache Preview error saying it needs more than 2 frames.
    • I already tried clearing the Cache & memory based on reccomendations
    • When i hit play, (if it plays at all) it previews up until the end of the green....begins to processes.....and either freezes or remains un-processed.
    • ANY ADVICE on Cache problems welcomed

 

  • Missing/Hidden layers 
    • As a rule, any layer in the list of layers has a correlating representation in the timline as a colored block. If that is true, then why the F do i have literally DOZENS of layers that do not have any *readily visible* representation in the timeline....UNTIL i search for the layer by name/keyword.
    • Only when i do a search (frustartingly difficult to get to work) do the layers appear.
    • This poses a major issue because not all layers in a scene have the same name/keywords, so there is no way to interact with the multiple layers at once.
    • ANY ADVICE on missing/hidden layers problems welcomed

 

Any help on any of these issues would be greatly appreciated

TOPICS
Error or problem, Freeze or hang, Performance, Preview

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

SO MANY ISSUES! Cache, hidden layers etc. HELP!!!

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

I've been learning and loving After Effects for 3-4 months and some brick walls i've been hitting are mainly storage/RAM/processing related.

 

However, the bulk of the frustration comes from the following issues:

  • Cache preview (green)
    • It maxes out after a few seconds of footage
    • Sometimes, it turns to blue (which should be good, right?) and no matter how much blue there is.....i get the dreaded Cache Preview error saying it needs more than 2 frames.
    • I already tried clearing the Cache & memory based on reccomendations
    • When i hit play, (if it plays at all) it previews up until the end of the green....begins to processes.....and either freezes or remains un-processed.
    • ANY ADVICE on Cache problems welcomed

 

  • Missing/Hidden layers 
    • As a rule, any layer in the list of layers has a correlating representation in the timline as a colored block. If that is true, then why the F do i have literally DOZENS of layers that do not have any *readily visible* representation in the timeline....UNTIL i search for the layer by name/keyword.
    • Only when i do a search (frustartingly difficult to get to work) do the layers appear.
    • This poses a major issue because not all layers in a scene have the same name/keywords, so there is no way to interact with the multiple layers at once.
    • ANY ADVICE on missing/hidden layers problems welcomed

 

Any help on any of these issues would be greatly appreciated

TOPICS
Error or problem, Freeze or hang, Performance, Preview

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 06, 2020 0
Community Beginner ,
Oct 06, 2020

Copy link to clipboard

Copied

how much ram do you have on your machine ?

if it is not so recent,

try removing disk cache or moving it to a fast drive (check preferences)

 

for your layers to show :

empty search boxes.

verify shy layers switches

remove as much GPU related things as possible, or update graphics drivers.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 1
New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

Thanks for your reply

 

RAM: it has 2 of 4 slots filled. 4GB total. looked into getting some more RAM 

Disk Cache: is that something in AE? if so, i did that earlier today and thats when things got somewhat worse. I cleared the cache and memory

 

GPU/Grapgics drivers: how would one go about removing GPU related things? and in a iMAC, are graphic drivers updated like software? or replaced like hardware?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0