Highlighted

Something wrong with Dynamic Link

New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

I have a Premiere Pro and want to edit a part of the sequence in After Effects. I right-click on that clip and choose Replace with After Effects Composition. A new compositions is made in After Effects. But the screen is all black so I can just view the clip when playing it. As soon as it stops the screen gets all black. The problem is if I want to add a new text layer, everything is black until I play the footage so it´s difficult to edit.

I did also try to import the whole Premiere Pro Sequence to After Effects but dynamic link is just saying The file can not be open. Is this a bug or is it supposed to work that bad?

Appreciate some help, has Googled but haven´t been able to find anything near. I can add I use AE and Premiere CC 2020, everything is updated to last versions.

Topics

Dynamic link

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Something wrong with Dynamic Link

New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

I have a Premiere Pro and want to edit a part of the sequence in After Effects. I right-click on that clip and choose Replace with After Effects Composition. A new compositions is made in After Effects. But the screen is all black so I can just view the clip when playing it. As soon as it stops the screen gets all black. The problem is if I want to add a new text layer, everything is black until I play the footage so it´s difficult to edit.

I did also try to import the whole Premiere Pro Sequence to After Effects but dynamic link is just saying The file can not be open. Is this a bug or is it supposed to work that bad?

Appreciate some help, has Googled but haven´t been able to find anything near. I can add I use AE and Premiere CC 2020, everything is updated to last versions.

Topics

Dynamic link

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mylenium LATEST
Most Valuable Participant ,
Apr 22, 2020

Copy link to clipboard

Copied

Without any system info nobody can tell you much. the usual standard answer would have to be that something is not right with your system's graphics driver, in turn affecting AE's hardware accelerated drawing functions. Could be as trivial as installing an updated driver, could be be more complicated, even more so since of course Premiere also extensively depends on GPU acceleration and you may simply run out of resources due to weak hardware. Either way, impossible to know with no real info at hand.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...