Highlighted

Sound volume doesn't reduce

Community Beginner ,
Sep 22, 2020

Copy link to clipboard

Copied

Hi, when I change the sound volume in after effects and export, the sound stays at 100%. The wave form reduces but the sound doesn't.

TOPICS
Audio, Error or problem, Import and export

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Sound volume doesn't reduce

Community Beginner ,
Sep 22, 2020

Copy link to clipboard

Copied

Hi, when I change the sound volume in after effects and export, the sound stays at 100%. The wave form reduces but the sound doesn't.

TOPICS
Audio, Error or problem, Import and export

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 22, 2020 0
Most Valuable Participant ,
Sep 22, 2020

Copy link to clipboard

Copied

Without any specific info on your project, where the sound is being used and manipulated, render settings, system info and so on nobody can tell you anything. Generic "This doesn't work." posts are not really useful. Provide screenshots of the timeline in question and all the other info.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
Community Beginner ,
Sep 24, 2020

Copy link to clipboard

Copied

Thanks for the response.I attached a screenshot. If I adjust the dB level for the .mp3 layer, the audio sound still exports at 100% volume.

Screen Shot 2020-09-24 at 1.19.49 PM.png

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
Adobe Community Professional ,
Sep 24, 2020

Copy link to clipboard

Copied

Have you created custom render settings? If you have, try using one of the presets.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
Community Beginner ,
Sep 24, 2020

Copy link to clipboard

Copied

Yes but it's not just the export it's also in the ram preview the audio volume does not adjust.

I've never had this issue before

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
Mylenium LATEST
Most Valuable Participant ,
Sep 24, 2020

Copy link to clipboard

Copied

Umm, you have a redundant WAV version of the same file at the top and it is not muted.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0