Highlighted

Strange preview bug

New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

Hey guys, I'm in a bit of a pickle at the moment. I've recently set up a new system (radeon 5700xt / ryzen 9 3900x) Though now I'm running after effects for the first time and it's showing all these strange artifacts / displaced negative-ish objects. (when i move them around they go flicker all over the place. Does anyone know how to fix this? Whenever I try to google it I only find old bugs / stuff that looks nothing like what i'm experiencing. 

 

vk9rpspd95j51 (1).png

Most Valuable Participant
Correct answer by Mylenium | Most Valuable Participant

Regardless of what info you may or may not have found, the same old, same old applies: Update your graphics drivers, configure them properly, check AE's hardware acceleration settings. In case of those contemporary super-powered cards you may also need to enable certain legacy settings or tone down openGL levels to increase compatibility.

 

Mylenium

Topics

Error or problem, Preview

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Strange preview bug

New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

Hey guys, I'm in a bit of a pickle at the moment. I've recently set up a new system (radeon 5700xt / ryzen 9 3900x) Though now I'm running after effects for the first time and it's showing all these strange artifacts / displaced negative-ish objects. (when i move them around they go flicker all over the place. Does anyone know how to fix this? Whenever I try to google it I only find old bugs / stuff that looks nothing like what i'm experiencing. 

 

vk9rpspd95j51 (1).png

Most Valuable Participant
Correct answer by Mylenium | Most Valuable Participant

Regardless of what info you may or may not have found, the same old, same old applies: Update your graphics drivers, configure them properly, check AE's hardware acceleration settings. In case of those contemporary super-powered cards you may also need to enable certain legacy settings or tone down openGL levels to increase compatibility.

 

Mylenium

Topics

Error or problem, Preview

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 25, 2020 0
Most Valuable Participant ,
Aug 25, 2020

Copy link to clipboard

Copied

Regardless of what info you may or may not have found, the same old, same old applies: Update your graphics drivers, configure them properly, check AE's hardware acceleration settings. In case of those contemporary super-powered cards you may also need to enable certain legacy settings or tone down openGL levels to increase compatibility.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
-W LATEST
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Apperently it were the hardware acceleration settings, thanks a bunch!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0