Highlighted

Templates - no assets

Community Beginner ,
May 14, 2020

Copy link to clipboard

Copied

I am trying to use a template, but when I do none of the assests show up.  I see labeled layers, but no content.  What am I doing wrong?

TOPICS
Error or problem

Views

245

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Templates - no assets

Community Beginner ,
May 14, 2020

Copy link to clipboard

Copied

I am trying to use a template, but when I do none of the assests show up.  I see labeled layers, but no content.  What am I doing wrong?

TOPICS
Error or problem

Views

246

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 14, 2020 0
imeilfx LATEST
Adobe Community Professional ,
May 14, 2020

Copy link to clipboard

Copied

Where did you found your template? Do you have any assets in your template folder or just template AE file? 
If you have just AE (*.aep) file - that mean that you don't have any assets so you have to put something of yours as assets - if you should have assets - contact person that gave you (that you bought that template from) about missing assets. 
If you have assets in your folder folder with AE project but you can't see them in your tempate projecy in AE - that mean that you have to relink them with your project (how to do that bellow)
missing files.gif

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2020 0