Highlighted

Text layer playback/render glitch

Explorer ,
Jul 09, 2017

Copy link to clipboard

Copied

Hi,

I'm working on some text for a video and when attempting to play back or render the video with the text layers, After Effects glitches out constantly, with random text layers flickering in and out of places they shouldn't be. I've tried restarting the program, but this only caused the issue to spread to other parts of the video. This is happening when playing back in After Effects, rendering in After Effects, and rendering in Adobe Media Encoder. It's a very frustrating problem, especially as I spent hours making sure the text was frame-accurate, only for After Effects to crap all over my work.

Below is a video showcasing the problem, and also an image showing the project itself, to clarify that the text layers are not overlapping and that this is not a user fault.

Google Drive Video

HZ4FUkN.png

I hope someone can help.

Thanks in advance.

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text layer playback/render glitch

Explorer ,
Jul 09, 2017

Copy link to clipboard

Copied

Hi,

I'm working on some text for a video and when attempting to play back or render the video with the text layers, After Effects glitches out constantly, with random text layers flickering in and out of places they shouldn't be. I've tried restarting the program, but this only caused the issue to spread to other parts of the video. This is happening when playing back in After Effects, rendering in After Effects, and rendering in Adobe Media Encoder. It's a very frustrating problem, especially as I spent hours making sure the text was frame-accurate, only for After Effects to crap all over my work.

Below is a video showcasing the problem, and also an image showing the project itself, to clarify that the text layers are not overlapping and that this is not a user fault.

Google Drive Video

HZ4FUkN.png

I hope someone can help.

Thanks in advance.

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 09, 2017 0
Most Valuable Participant ,
Jul 09, 2017

Copy link to clipboard

Copied

Flush the disk cache.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2017 1
Explorer ,
Jul 10, 2017

Copy link to clipboard

Copied

I tried flushing the disk cache, and it seemed to improve it, but it still glitched out by omitting one of the text layers entirely when rendering and now it's gone back to the flickering when rendering the second time onwards. Is there something else I can try?

I can't believe I'm having so many issues just trying to render text in After Effects. I expect more from Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2017 0
Adobe Community Professional ,
Jul 12, 2017

Copy link to clipboard

Copied

What, exact, version number of After Effects are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2017 0
Explorer ,
Jul 12, 2017

Copy link to clipboard

Copied

Adobe After Effects CC 2017.1 Release Version 14.1.0.57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2017 0
Adobe Community Professional ,
Jul 12, 2017

Copy link to clipboard

Copied

Have you considered updating? You are missing the 14.2 update (which fixed a lot of bugs AND brought some nice new features) and the 14.2.1 update (which just fixed bugs).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2017 1
Explorer ,
Jul 12, 2017

Copy link to clipboard

Copied

Oh, I didn't realize I was behind. I'll try updating, thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2017 0
Adobe Community Professional ,
Jul 12, 2017

Copy link to clipboard

Copied

Oooh, well, have a read up on the new features in the 14.2 update!

Quick overview (with videos) of the new features.

This page goes in-depth on the new motion graphics workflow-changer that was the big headline for a lot of people - Motion Graphics Templates and the Essential Graphics Panel.

Here's a more in-depth look at the rest of the updates and new features.

My two favorite changes in the 14.2 update is that Fractal Noise is now GPU-accelerated and that masks and effects can now be referenced when you're referencing another layer. That is to say, if you're using Fractal Noise to drive a Displacement Map effect (for example), you don't have to precompose the layer with Fractal Noise like you used to. This saves SO MUCH TIME since you don't have to dive in and out of precomps as much as you used to.

Anyway, enjoy the new features! (And I hope your bug is fixed too - let us know! )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2017 2
Adobe Employee ,
Aug 01, 2017

Copy link to clipboard

Copied

Hi supertam,

Are you still facing this problem? If not, let us know how you solved it. If so, please let us know so we can assist you further.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2017 0
New Here ,
Nov 06, 2017

Copy link to clipboard

Copied

I am having the exact same issues as this post. I am using after effects 2018 version 15.0.0 and media encoder cc 2018 version 12.0

Text is flickering when media encoder renders and its not the text layers overlapping. Can anyone help I have tried clearing the after effects and media encoder cache

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2017 0
New Here ,
Nov 09, 2020

Copy link to clipboard

Copied

I'm also having this issue.

 

Text is overlapping even though in my comp they're clearly not! And text from the start of the comp is appearing at the end and render.

 

Adobe Media Encoder is buggy AF. Can someone please tell me how to fix this?!?! I've been struggling with this for days now. I'm fed up 😞  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2020 0