Highlighted

Text somehow masks text and i can't turn it off

New Here ,
Apr 25, 2020

Copy link to clipboard

Copied

Please, I need help asap. My head has been in pain for 3 hours trying to undo whatever the heck I did. I am a novice at After Effects.

 

I have two text layers. The top text layer says 3 and the bottom text layer says 4. The preview/screen shows no 3 unless I reposition 3 to be in the same location as 4. If I move 3 to the right of 4, it completely disappears. If I move 3 to the left or above the 4, both the 3 and 4 move together and to the left and up. 

 

I want the 3 and 4 to show up separately, independently, not masking each other, completely unlinked. I have no idea how it got to here and I have no idea how to turn it off. Please help me.Screenshot (4)_LI.jpgScreenshot (5)_LI.jpgScreenshot (6)_LI.jpg

TOPICS
Error or problem

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text somehow masks text and i can't turn it off

New Here ,
Apr 25, 2020

Copy link to clipboard

Copied

Please, I need help asap. My head has been in pain for 3 hours trying to undo whatever the heck I did. I am a novice at After Effects.

 

I have two text layers. The top text layer says 3 and the bottom text layer says 4. The preview/screen shows no 3 unless I reposition 3 to be in the same location as 4. If I move 3 to the right of 4, it completely disappears. If I move 3 to the left or above the 4, both the 3 and 4 move together and to the left and up. 

 

I want the 3 and 4 to show up separately, independently, not masking each other, completely unlinked. I have no idea how it got to here and I have no idea how to turn it off. Please help me.Screenshot (4)_LI.jpgScreenshot (5)_LI.jpgScreenshot (6)_LI.jpg

TOPICS
Error or problem

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 25, 2020 0
20shiaoj LATEST
New Here ,
Apr 25, 2020

Copy link to clipboard

Copied

i figured out something, if I put a solid as the bottom layer both show up and don't affect each other. But that means I'll have to put a solid in every single comp I make. Not that that's necessarily time consuming, but it certainly is a hassle. If there is a setting I can change then this would be a lot easier and I don't have to remember to put a solid every time. Any settings that control this exact problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2020 0