Highlighted

Texture files missing from C4D file in After Effects

New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Hi, read a few different posts mentioning my problem, but no answers worked for me. 

 

I am trying to import a c4d file into after effects 17.1.3 with C4D lite 22.016 Build RB3099822

 

The file looks fine in c4d but is only black in AE. New to C4D, I have tried switching renderers from standard to viewport and back in c4d and then all the renderers in AE. 

 

I tried saving the project with assets to a new location in a "tex" folder with the textures in the same folder. No luck. 

 

Im sure I am doing something novice, but I can't figure it out. Any and all help will be greatly appreciated. 

 

When I first opened the project file, which I purchased on Turbosquid in C4D it said the plugin subsurface scattering was missing. Dont know if that is relevant. 

 

Screen Shot 2020-09-01 at 5.14.47 PM.png

Screen Shot 2020-09-01 at 5.15.30 PM.png

Screen Shot 2020-09-01 at 5.15.47 PM.png

Topics

Error or problem

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Texture files missing from C4D file in After Effects

New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Hi, read a few different posts mentioning my problem, but no answers worked for me. 

 

I am trying to import a c4d file into after effects 17.1.3 with C4D lite 22.016 Build RB3099822

 

The file looks fine in c4d but is only black in AE. New to C4D, I have tried switching renderers from standard to viewport and back in c4d and then all the renderers in AE. 

 

I tried saving the project with assets to a new location in a "tex" folder with the textures in the same folder. No luck. 

 

Im sure I am doing something novice, but I can't figure it out. Any and all help will be greatly appreciated. 

 

When I first opened the project file, which I purchased on Turbosquid in C4D it said the plugin subsurface scattering was missing. Dont know if that is relevant. 

 

Screen Shot 2020-09-01 at 5.14.47 PM.png

Screen Shot 2020-09-01 at 5.15.30 PM.png

Screen Shot 2020-09-01 at 5.15.47 PM.png

Topics

Error or problem

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Found out the Textures are uncompressed TIF files as well if that is helpful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
pksimone LATEST
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Couldnt open the files in Photoshop either. Normally tif files arent a problem. C4D is reading them as invalid. 

Screen Shot 2020-09-01 at 5.54.16 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...