Highlighted

Thai font missing accent mark issue in AE 17.5

Community Beginner ,
Oct 28, 2020

Copy link to clipboard

Copied

Hi, I just updated AE to latest 17.5 and found issue with Thai font.

My issue is when the accent mark (letter or symbol which placed above or below normal line) are not follow by letter or symbol in line it will disappear.

I will use these word as example here.

Font Correct.png

 

notice the end of each word, there are accent mark, one above and one below, as I said when it not follow by any letter, it disappear.

Font issue.png

 

and if it follow by letter or symbol it back, and I try to demonstrate another accent mark in the line disappear if follow by space.

Font Missing.png

 

my quick fix for now is change text direction from Thai normal left to right reading to right to left reading, it kinda fix but this method issue is if the line end with symbol it jump to start of line.

Font QuickFixHIL.png

 

Font symbol.png

 

It really annoy when I have to fix it word by word, this issue never happend before this latest update and I'm sure I config type property correctly, are there any fix for this issue? please look in to this, thanks in advance.

TOPICS
Error or problem

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Thai font missing accent mark issue in AE 17.5

Community Beginner ,
Oct 28, 2020

Copy link to clipboard

Copied

Hi, I just updated AE to latest 17.5 and found issue with Thai font.

My issue is when the accent mark (letter or symbol which placed above or below normal line) are not follow by letter or symbol in line it will disappear.

I will use these word as example here.

Font Correct.png

 

notice the end of each word, there are accent mark, one above and one below, as I said when it not follow by any letter, it disappear.

Font issue.png

 

and if it follow by letter or symbol it back, and I try to demonstrate another accent mark in the line disappear if follow by space.

Font Missing.png

 

my quick fix for now is change text direction from Thai normal left to right reading to right to left reading, it kinda fix but this method issue is if the line end with symbol it jump to start of line.

Font QuickFixHIL.png

 

Font symbol.png

 

It really annoy when I have to fix it word by word, this issue never happend before this latest update and I'm sure I config type property correctly, are there any fix for this issue? please look in to this, thanks in advance.

TOPICS
Error or problem

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 28, 2020 1
busiches LATEST
New Here ,
Nov 19, 2020

Copy link to clipboard

Copied

me too 
same problem now my version is AE17.5.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0