Highlighted

The ExManCmd tool Contents folder does not contain the file 'ExManBridgeTalkCmd' file

Community Beginner ,
Aug 11, 2020

Copy link to clipboard

Copied

I am trying to install an extension to After Effects on Mac Catalina 10.15 using the command-line. These are the instructions I am trying to follow:

https://helpx.adobe.com/creative-cloud/kb/installingextensionsandaddons.html#Install_extensions_comm...

 

After downloading the ExManCmd tool, you are supposed to copy the Contents folder to the Desktop. Then, in Terminal, you enter this command:

 

xattr -dr com.apple.quarantine Desktop/Contents/MacOS/ExManBridgeTalkCmd

 

The problem is, the Contents folder does not contain the file 'ExManBridgeTalkCmd'. 

 

I followed these same steps earlier this year and the Contents folder DID have that file in it...I think it was updated and the new source files were corrupted or something. I have tried contacting support to no avail, and I cannot see any way to open a ticket with the knowledge base team to get this fixed.  Help!

Topics

Installation

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

The ExManCmd tool Contents folder does not contain the file 'ExManBridgeTalkCmd' file

Community Beginner ,
Aug 11, 2020

Copy link to clipboard

Copied

I am trying to install an extension to After Effects on Mac Catalina 10.15 using the command-line. These are the instructions I am trying to follow:

https://helpx.adobe.com/creative-cloud/kb/installingextensionsandaddons.html#Install_extensions_comm...

 

After downloading the ExManCmd tool, you are supposed to copy the Contents folder to the Desktop. Then, in Terminal, you enter this command:

 

xattr -dr com.apple.quarantine Desktop/Contents/MacOS/ExManBridgeTalkCmd

 

The problem is, the Contents folder does not contain the file 'ExManBridgeTalkCmd'. 

 

I followed these same steps earlier this year and the Contents folder DID have that file in it...I think it was updated and the new source files were corrupted or something. I have tried contacting support to no avail, and I cannot see any way to open a ticket with the knowledge base team to get this fixed.  Help!

Topics

Installation

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

I have added the issue to Adobe's Github project page, lets hope someone addresses the issue soon.

https://github.com/Adobe-CEP/Getting-Started-guides/issues/29

-Manan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 12, 2020

Copy link to clipboard

Copied

Did you try skipping that step to see if ExMan works? If you simply want to install extensions, try the aescripts zxp installer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 12, 2020

Copy link to clipboard

Copied

I did, but unfortunately it does not work. The next step is to double click the ExManCmd executable and without the quarantine step I get a warning "ExManCmd can't be opened because the identity of the developer cannot be confirmed". I was able to get around this easily, but then when I get through to the final step the Terminal throws a few ExManCmd errors...

But, I will give the ZXP installer a try as well, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

This might be a dumb question but did you enable Allow Scripts to Write Files and Access Network in the Scripting & Expressions section of preferences?  Alt/Option + Ctrl/Cmnd + ;

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...