Highlighted

Trapcode Particular does not work with built in presets

New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

I am trying to use the Trapcode Particular plug in in After Effects 2020 but when I try to use the presets (glow spark blast to be specific) the preview goes dark and disappears. I've had this problem with it before too but it had started working again and has now seemed to stop again. Any help?

Topics

Error or problem

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trapcode Particular does not work with built in presets

New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

I am trying to use the Trapcode Particular plug in in After Effects 2020 but when I try to use the presets (glow spark blast to be specific) the preview goes dark and disappears. I've had this problem with it before too but it had started working again and has now seemed to stop again. Any help?

Topics

Error or problem

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mylenium LATEST
Most Valuable Participant ,
Jun 28, 2020

Copy link to clipboard

Copied

Check your system's graphics settings and AE's hardware acceleration stuff. There could be a resource conflict with OpenGL usage or you may need to enable some compatibility option.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...