Highlighted

Trapcode Particular Particles Won't Die?

New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

Okay, so I'm new to Trapcode but I've watched several tutorials but nothing is helping me solve my problem. Right now the emitter type I have is a 'layer' because I'm having text dissapear with the particles. My only issue is that the particles never seem to fade/dissapear. The animation is only about 3-4 seconds long but as time keeps going, the particles continue to grow and the opacity seems to get stronger? I have edited the "Opacity of life" and the "Size over life" (both look like a hill) and the Life[sec] = 5.  Am I missing something? Another thing I noticed is that when I decrease the Life[sec] the particles grow much larger and at a faster speed but still don't fade. 

TOPICS
Error or problem, How to

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trapcode Particular Particles Won't Die?

New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

Okay, so I'm new to Trapcode but I've watched several tutorials but nothing is helping me solve my problem. Right now the emitter type I have is a 'layer' because I'm having text dissapear with the particles. My only issue is that the particles never seem to fade/dissapear. The animation is only about 3-4 seconds long but as time keeps going, the particles continue to grow and the opacity seems to get stronger? I have edited the "Opacity of life" and the "Size over life" (both look like a hill) and the Life[sec] = 5.  Am I missing something? Another thing I noticed is that when I decrease the Life[sec] the particles grow much larger and at a faster speed but still don't fade. 

TOPICS
Error or problem, How to

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 22, 2020 0
Most Valuable Participant ,
Apr 22, 2020

Copy link to clipboard

Copied

Without any idea about exact settings we can't tell you much. Screenshots sure would help a lot. Other than that it simply seems to me you toatlly underestimate how finicky tweaking particle effects can be and may simply be using weird values. In any case, not much we can tell you unless we have more info.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2020 0
Adobe Community Professional ,
Apr 23, 2020

Copy link to clipboard

Copied

It sounds like you did not animate the birth rate. Here's everything you have to do to Particular to make a text layer emit a bunch of particles then fade out. Just 2 keyframes:

Screenshot_2020-04-23 02.18.30_IowmXV.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2020 0