Highlighted

Trapcode Particular's Emitter marker gets included in my export from After Effects

Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

Hi,

I created a solid and dropped Trapcode Paticular on it. As usual there is a green/reed marker that shows me where the center of the emitter is. For some reason this marker gets rendered into my video. I even asked trapcode and they said it's an Adobe thing as the marker comes from After Effects. How can I get rid of this in my export?! As the camera flies towards this the marker gets bigger until it passes it. (Image is attached)

 

Setup is After Effects 17.1.3, Particular 4.1.5, Geforce RTX2080 Ti (with latest geforce driver), Ryzen Threadripper 3960X, 128gb ram

Adobe Community Professional
Correct answer by Szalam | Adobe Community Professional

Yep, I see in your screenshot that visualize fields is on. You need to turn that off.

TOPICS
Error or problem, Import and export, User interface or workspaces

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trapcode Particular's Emitter marker gets included in my export from After Effects

Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

Hi,

I created a solid and dropped Trapcode Paticular on it. As usual there is a green/reed marker that shows me where the center of the emitter is. For some reason this marker gets rendered into my video. I even asked trapcode and they said it's an Adobe thing as the marker comes from After Effects. How can I get rid of this in my export?! As the camera flies towards this the marker gets bigger until it passes it. (Image is attached)

 

Setup is After Effects 17.1.3, Particular 4.1.5, Geforce RTX2080 Ti (with latest geforce driver), Ryzen Threadripper 3960X, 128gb ram

Adobe Community Professional
Correct answer by Szalam | Adobe Community Professional

Yep, I see in your screenshot that visualize fields is on. You need to turn that off.

TOPICS
Error or problem, Import and export, User interface or workspaces

Views

94

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 23, 2020 0
Most Valuable Participant ,
Sep 23, 2020

Copy link to clipboard

Copied

Without any info about your setup, render settings and so on nobody can tell you much. Widgets/ gizmos for all intents and purposes should only appear in preview modes, not in final renders. To be honest, though, your light streaks look kind of alaiased, which could indicate issues with OpenGL-based rendering in the plug-in itself as well as problems with AE's own hardware acceleration stuff. So start by checking your graphics drivers.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 1
Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

Thanks Mylenium for your reply. I added some more details to my question. Thing is that I have to get this to work as its a flat design thing for a client. I'll search through the settings now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

Please embed your screenshots using the tool bar. Cropped screenshots are useless. Slect the layer giving you problems, press the "u" key twice to show everything you modified on the layer, take a full screenshot and embed that so we can see what you have done. The problem sould be obvious, expecially if you solo the problem layer to make sure that the problem does not come from another layer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 1
Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

Hi Richard, thanks for getting back to me. Here is a better screenshot.

lichtgeschwindigkeit_problem detail.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

Yep, I see in your screenshot that visualize fields is on. You need to turn that off.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 1
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

Szalam caught it in about 2 seconds with the right kind of screenshot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 1
Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

Today I learned even more then I asked for. 😄 Thanks for your hint!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

If I'm seeing your screenshot correctly, that's not an AE thing and that's not a marker for the emitter. That's the turbulence field visualization. Under the physics>air section, there's a tickbox to visualize the fields (it shows the turbelence, spherical field, etc.). You need to turn it off.

visualizeworldpeace.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 1
Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

Thank you so much!!!! That's it. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0