Highlighted

trouble opening c4d animation after changing render option (standard final)

New Here ,
Apr 23, 2020

Copy link to clipboard

Copied

Hello everyone!

I'm new to C4D. I'm using the lite version R21 (comes with AE). I'm doing online classes for animating letterings; I'm new to this.

In the video, the teacher finishes the animation in C4D and then open the same file on AE. When he changes the render option, initially set on "Software," to "Standard Final," his image appears on the AE screen.

When I do that, nothing helps. Already uninstalled and reinstalled the app and nothing. =(

Does anyone knows how to fix that??

 

Thanks

Topics

Error or problem, How to, Import and export

Views

8

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

trouble opening c4d animation after changing render option (standard final)

New Here ,
Apr 23, 2020

Copy link to clipboard

Copied

Hello everyone!

I'm new to C4D. I'm using the lite version R21 (comes with AE). I'm doing online classes for animating letterings; I'm new to this.

In the video, the teacher finishes the animation in C4D and then open the same file on AE. When he changes the render option, initially set on "Software," to "Standard Final," his image appears on the AE screen.

When I do that, nothing helps. Already uninstalled and reinstalled the app and nothing. =(

Does anyone knows how to fix that??

 

Thanks

Topics

Error or problem, How to, Import and export

Views

9

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation