Highlighted

Trouble with Optical Flares Version 1.3.5 In AE CC 2018

New Here ,
Dec 09, 2017

Copy link to clipboard

Copied

I'm having trouble with Video Copilot's Optical Flares version 1.3.5 in AE 2018. I've downloaded the plug in and installed it the proper way and generated a license. After restarting After Effects, creating a new comp, and creating a new Solid, then adding Optical Flares, I can see the effect in the comp window and can change settings in Effects Control such as the XY Position and Center Position, Brightness and Scale, but the flare stays at its default position. When I go into the plug in this is what I see. Has anyone experienced this, and what can I do to fix it? Any help will be greatly appreciated. Thanks.Optical_Flares_Plug-in_for_AF CC_2018_Screenshot (1).png

Most Valuable Participant
Correct answer by Mylenium | Most Valuable Participant

Turn off GPU acceleration in the plug-in's settings.

Mylenium

Views

4.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trouble with Optical Flares Version 1.3.5 In AE CC 2018

New Here ,
Dec 09, 2017

Copy link to clipboard

Copied

I'm having trouble with Video Copilot's Optical Flares version 1.3.5 in AE 2018. I've downloaded the plug in and installed it the proper way and generated a license. After restarting After Effects, creating a new comp, and creating a new Solid, then adding Optical Flares, I can see the effect in the comp window and can change settings in Effects Control such as the XY Position and Center Position, Brightness and Scale, but the flare stays at its default position. When I go into the plug in this is what I see. Has anyone experienced this, and what can I do to fix it? Any help will be greatly appreciated. Thanks.Optical_Flares_Plug-in_for_AF CC_2018_Screenshot (1).png

Most Valuable Participant
Correct answer by Mylenium | Most Valuable Participant

Turn off GPU acceleration in the plug-in's settings.

Mylenium

Views

4.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 09, 2017 0
Most Valuable Participant ,
Dec 10, 2017

Copy link to clipboard

Copied

Turn off GPU acceleration in the plug-in's settings.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2017 0
New Here ,
Oct 21, 2020

Copy link to clipboard

Copied

it's not working 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0