Highlighted

Unable to move mask path keyframes

New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

when I make a mask path transistion, I am unable to move the keyframes or easy ease them. I also get this weird error when I open the graphScreen Shot 2020-10-01 at 4.26.29 AM.png

TOPICS
Crash, Error or problem, Expressions, Performance

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to move mask path keyframes

New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

when I make a mask path transistion, I am unable to move the keyframes or easy ease them. I also get this weird error when I open the graphScreen Shot 2020-10-01 at 4.26.29 AM.png

TOPICS
Crash, Error or problem, Expressions, Performance

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 01, 2020 0
Adobe Employee ,
Oct 01, 2020

Copy link to clipboard

Copied

Hi v.ioletes,

 

Sorry for your issue. We'd need more information in order to understand the issue better and troubleshoot it properly.

  1. Do you have any other effects applied to this layer?
  2. What are your system specifications (CPU, GPU, RAM, OS) and the exact version of After Effects?
  3. Is it happening in multiple projects?

We're here to help, just need more info.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

I have the current version, I dont have any other effects added other than motion blur.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

I can't reproduce your error. Try changing the GPU acceleration in Preferences and your Project GPU settings (Shift + Alt/Option + Ctrl/Cmnd + k).

 

OS and system info would also help. I'm on OSX.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0