Highlighted

Unable to open h264 in AE since last update

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

Hi!

 

Since the last udtate (version 17.12) i am not able to open h264 clips in AE even if  rendered in Media Encoder.

Any idea what is wrong?

 

Best Regards

Dennis

TOPICS
Error or problem, Import and export

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to open h264 in AE since last update

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

Hi!

 

Since the last udtate (version 17.12) i am not able to open h264 clips in AE even if  rendered in Media Encoder.

Any idea what is wrong?

 

Best Regards

Dennis

TOPICS
Error or problem, Import and export

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 11, 2020 0
Adobe Employee ,
Aug 12, 2020

Copy link to clipboard

Copied

Hi Dennis,

 

That's not ideal. Sorry for your issue.

Would you mind sharing your system specifications (CPU, GPU, RAM, OS)? Do you see any error message when you try to import? Also, please check if it's happening with a few media files or any h.264 file that you try to import.

We're here to help, just need more info.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0