Highlighted

{unexpected match name searched for in group} ( 29 :: 0 )

Community Beginner ,
Feb 27, 2020

Copy link to clipboard

Copied

As of yesterday 2/27/20 (not sure if it has to do with the update that just occured) when I create a shape layer and then try to actually create a rectangle or any other shape, the second I click on the composition with that tool I get the following error:

"After Effects error: internal verification failure, sorry! {unexpected match name searched for in group} ( 29 :: 0 )"

This only just started when working on a new project. I created a new 4K comp, imported a PSD and selected the option to import the layers separately. The next thing I did was try and make the shape layer. Those are the only actions I took in the whole project. Tried deleting the project and importing all the elements as separate PNGs and had the same issue.

I then tried opening older projects and those were now giving the same error.

No idea if it's some part of my workflow that broke it, the most recent update, or something to do with my machine.

Machine specs:

OS Mojave 10.14.1

iMac (Retina 5K, 27-inch, Late 2014)

Processor 4 GHz Intel Core i7

Memory 24 GB 1600 MHz DDR3

Graphics AMD Radeon R9 M295X 4096 MB

TOPICS
Error or problem

Views

3.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

{unexpected match name searched for in group} ( 29 :: 0 )

Community Beginner ,
Feb 27, 2020

Copy link to clipboard

Copied

As of yesterday 2/27/20 (not sure if it has to do with the update that just occured) when I create a shape layer and then try to actually create a rectangle or any other shape, the second I click on the composition with that tool I get the following error:

"After Effects error: internal verification failure, sorry! {unexpected match name searched for in group} ( 29 :: 0 )"

This only just started when working on a new project. I created a new 4K comp, imported a PSD and selected the option to import the layers separately. The next thing I did was try and make the shape layer. Those are the only actions I took in the whole project. Tried deleting the project and importing all the elements as separate PNGs and had the same issue.

I then tried opening older projects and those were now giving the same error.

No idea if it's some part of my workflow that broke it, the most recent update, or something to do with my machine.

Machine specs:

OS Mojave 10.14.1

iMac (Retina 5K, 27-inch, Late 2014)

Processor 4 GHz Intel Core i7

Memory 24 GB 1600 MHz DDR3

Graphics AMD Radeon R9 M295X 4096 MB

TOPICS
Error or problem

Views

3.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 27, 2020 2
New Here ,
Feb 29, 2020

Copy link to clipboard

Copied

Hi, I get the exact same error when I create a shape layer and want to change the "stroke option" from solid colour to gradient. Fill option I have no problems with.

Tried to open a new comp, new project restarted AE, but nothing helped. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 29, 2020 2
Community Beginner ,
Mar 04, 2020

Copy link to clipboard

Copied

Having exactly the same issue as described here, importing a .ai file, converting to shape layer, then trying to add a gradient. Restarting AE and my PC do not help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 1
Community Beginner ,
Mar 04, 2020

Copy link to clipboard

Copied

Just in case this doesn't get sorted quickly, you can install the version 17.0.2 and this error goes away.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 1
New Here ,
Mar 15, 2020

Copy link to clipboard

Copied

i have same problems too , reinstalled and problems still exist

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2020 0
Community Beginner ,
Mar 16, 2020

Copy link to clipboard

Copied

Hi,

Uninstall and install the previous version, this bug does not exist in that
release.
--
Dave Thomas | Videographer







www.linnworks.com
Contact us

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2020 0
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

Since I came accross this error in a project myself and at least found a "solution" that worked for me I decided to share it here since this page was the top result for me on Google. Note: I had the error appear when I was trying to save the project and this error didn't enable me to save the project at all. Anyway, it seemed to have something to do with an asset in the project. I found this out by deleting ALL assets from the Project Panel and then I was able to save the project just fine. So I undid that and started to deleting assets one by one (or in my case many at a time since I actually wasn't using all the assets present in the Project panel) until I found I was able to save the project without the error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
20 hours ago

Copy link to clipboard

Copied

i Figured "dependencies / collect fines" try it! it works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
20 hours ago 1