Highlighted

Used Envato Template and some of the project won't run on

New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Hi there, 

 

I'm having a problem getting my After Effects to run a template I downloaded. Everything seems to work ok in the project until I activate the "ALL SCENES" comp. I then get the warning message saying Cached preview needs 2 or more frames for playback.

 

I have 32gb of Ram and 1tb hard drive running i9. So I don't think it's the computer. 

 

Do I need to convert something within the file? I'm so confused why it won't let me run one comp but lets me run the rest.

 

I see that Geometry options is greyed out? Maybe that's something to do with it?

 

Thank you

TOPICS
Error or problem

Views

109

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Used Envato Template and some of the project won't run on

New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Hi there, 

 

I'm having a problem getting my After Effects to run a template I downloaded. Everything seems to work ok in the project until I activate the "ALL SCENES" comp. I then get the warning message saying Cached preview needs 2 or more frames for playback.

 

I have 32gb of Ram and 1tb hard drive running i9. So I don't think it's the computer. 

 

Do I need to convert something within the file? I'm so confused why it won't let me run one comp but lets me run the rest.

 

I see that Geometry options is greyed out? Maybe that's something to do with it?

 

Thank you

TOPICS
Error or problem

Views

110

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 02, 2020 0
Mylenium LATEST
Most Valuable Participant ,
Jun 02, 2020

Copy link to clipboard

Copied

It might help if you actually read the online help on basics about how AE previews actually work rather than simply assuming AE would play everything realtime straight off the bat. Likewise, since you haven't offered a link to the original download source we have no idea what the actual requirements for the project are, which no doubt the original author has mentioned on the page. For all we know this could be a specific effect acting up because you modified the template or something along those lines. No, it very likely has nothing to do with hardware nor obscure 3D render settings, it just boils down to your inexperience and thus inability to interpret such issues and act accordingly. Again, reading the help might actually be a smart thing to do and you may even be able to figure things out yourself. Otherwise you have to make an effort and provide much more info despite or exactly because of being a bloody beginner.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 0