Highlighted

Vertical green lines and horizontal blue line while rendering

New Here ,
Dec 08, 2016

Copy link to clipboard

Copied

Hi vlcsnap-4401-03-07-10h52m33s814.png@

I am quite an amateur user of after effects .

I started making a composition on after effects and while it was being rendered , two vertical green lines apeared and a horizontal blue one .When the render finished .The result was the two lines appearing in the video .

I think its a problem or a property with preview but i dont know exactly .

I am using after effects cs6 with i5 2.3ghz and 8gb ram

Hope to have an aswer ASAP

Thanks for your time ...

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Vertical green lines and horizontal blue line while rendering

New Here ,
Dec 08, 2016

Copy link to clipboard

Copied

Hi vlcsnap-4401-03-07-10h52m33s814.png@

I am quite an amateur user of after effects .

I started making a composition on after effects and while it was being rendered , two vertical green lines apeared and a horizontal blue one .When the render finished .The result was the two lines appearing in the video .

I think its a problem or a property with preview but i dont know exactly .

I am using after effects cs6 with i5 2.3ghz and 8gb ram

Hope to have an aswer ASAP

Thanks for your time ...

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 08, 2016 0
Most Valuable Participant ,
Dec 08, 2016

Copy link to clipboard

Copied

cropping screenshots is never a good idea. there is vital information we are missing. show us the full Ae interface with all your layers. provide some details about your setup: is this a template? did you create this yourself? did this always appear? does it happen with a fresh project? what exact Ae version are you using (we need full numbers) and exact Os too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2016 0
Adobe Community Professional ,
Dec 08, 2016

Copy link to clipboard

Copied

Also, drill down into your precomps until you find the composition that contains those lines. Then find exactly what layer has those lines. Then find out what effect is causing those lines. Tell us what it is. (If it's a third-party plugin, you probably need to pay for it and license it.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2016 0
New Here ,
Dec 08, 2016

Copy link to clipboard

Copied

Ok guys thanks a lot for your advice .It doesnt need to share any more more information about the problem .The problem as you guessed was created by trapcode particular .Although i found the problem i wonder why particular causes that problem since i have used it a lot op times to make fields of particles 😕

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2016 0
Most Valuable Participant ,
Dec 08, 2016

Copy link to clipboard

Copied

Szalam called it seems the effect has got inactivated in your Ae version. try to activate it through the effect controls panel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2016 0
Adobe Community Professional ,
Dec 08, 2016

Copy link to clipboard

Copied

Wait, it's Particular? I'll bet it's not a registration issue (that's a red x with Particular). I'll bet if you go into the Physics>Air>Turbulence Field settings you'll find the option to see the fields is turned on. And, I'll bet if you adjust the settings to move the particles based on the field, those straight lines will turn curvy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2016 2
Most Valuable Participant ,
Dec 09, 2016

Copy link to clipboard

Copied

I'd like to place my bet on Szalam's suggestion

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2016 2
Adobe Employee ,
Jan 12, 2017

Copy link to clipboard

Copied

Hi Chris,

Did Szalam's answer work for you?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2017 0
New Here ,
Oct 12, 2020

Copy link to clipboard

Copied

Hi, had the same problem and Szalam's answer worked for me, I could kiss you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0