Highlighted

Verticalt text in After Effects - from sideways to straight down vertical text? v16.0.0

New Here ,
May 05, 2020

Copy link to clipboard

Copied

Dear After Effecters!

(I am using After Effects CC v16.0.0)

 

First of all - thanks so much if you are able to help me!

 

After selecting the 'T' text tool and holding on 'T' to change to Vertical Text, as I type 'ABC' it appears sideways not vertically, as if it's just been rotated - does that make sense? I cannot seem to get it to type vertically A and then B underneath and then C. Like this:-

A

B

C

I cannot do it. The letters are rotated 90 degrees as I type.

 

I have held the mouse button down on the 'T' tool and switched to vertical typing, but it's sideways (rotated 90 degrees, not with one letter under the next).

 

Hope that makes sense! I have searched for an answer and video after video tells me to 'just click and hold the 'T' tool and switch to vertical - but that doesn't work for me.

 

Thanks SO much if you're able to help.

 

- Rory Skywalker

Topics

How to

Views

592

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Verticalt text in After Effects - from sideways to straight down vertical text? v16.0.0

New Here ,
May 05, 2020

Copy link to clipboard

Copied

Dear After Effecters!

(I am using After Effects CC v16.0.0)

 

First of all - thanks so much if you are able to help me!

 

After selecting the 'T' text tool and holding on 'T' to change to Vertical Text, as I type 'ABC' it appears sideways not vertically, as if it's just been rotated - does that make sense? I cannot seem to get it to type vertically A and then B underneath and then C. Like this:-

A

B

C

I cannot do it. The letters are rotated 90 degrees as I type.

 

I have held the mouse button down on the 'T' tool and switched to vertical typing, but it's sideways (rotated 90 degrees, not with one letter under the next).

 

Hope that makes sense! I have searched for an answer and video after video tells me to 'just click and hold the 'T' tool and switch to vertical - but that doesn't work for me.

 

Thanks SO much if you're able to help.

 

- Rory Skywalker

Topics

How to

Views

593

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
May 05, 2020

Copy link to clipboard

Copied

Any animation presets applied? Effects? Something with 3D and/ or continuous rasterization? What system? What font? What else? Screenshots? more information sure would help.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 07, 2020

Copy link to clipboard

Copied

Vertical Screenshot.jpg

No 3D effects on, rasterization (whatever that is! - not on) - I'm on a Mac 2019 27", 3.1GHz, 16GB RAM. I'm using After Effects CC v16.0.0 (the latest I think).

 

Hope that helps.

What Vertical text option won't do is:-

T

Y

P

E

L

I

K

E

T

H

I

S

(see below)

Screenshot 2020-05-07 at 19.44.45.png

 

Thanks for offering to help me!

 

- Rory

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
May 05, 2020

Copy link to clipboard

Copied

Hi Rory. Why don't you do what you did as you typed your post (not switch to verticle)? Or am I missing something?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 07, 2020

Copy link to clipboard

Copied

Thanks so much for offering to help!

 

Are you able to see my reply above to illustrate my problem?

 

Thanks!

 

- Rory

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
May 07, 2020

Copy link to clipboard

Copied

Hi. What I mean is type "T", then hit the return key - you will now be on the next line - type "Y", hit the return key etc.etc. Exactly as you are already doing in your posts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 07, 2020

Copy link to clipboard

Copied

  1. Make sure the Character Panel is open
  2. Click on the three little lines just right of the Character Panel Name and Reset Character Panel
  3. Press Ctrl/Cmnd + t twice so the Character Tool has a down arrow before the T
  4. Click anywhere in the Comp Panel to start a new text layer and the text should have the next letter appear below the first one you typed

If that doesn't work, reset your preferences and make sure that you have the latest build of AE for your current version. There were some odd character panel problems in one of the previous builds. There may also be some problems with some fonts.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 07, 2020

Copy link to clipboard

Copied

Click on the Character Panel's Wing Menu (three-ribbed line) and select Reset Character.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...