Highlighted

Very slow and choppy Preview

Participant ,
Jun 02, 2017

Copy link to clipboard

Copied

Hey guys,

I've got a serious problem with my preview funtion. Although it loads the whole work area to RAM (bar is completely green) it will in the most cases never play the comp back in real time. Never!!! It's just a 5 sec work area in an 1080p25 comp where I TRY TO ANIMATE three 4k illustrator layers via puppet tool. (only one layer has the puppet pin tool on it). An .aif sound file and one BG layer are also in the comp. But this happens also when I'm editing real camera footage and add some effects to it. It will never ever play in realtime. Info windows says it's between 22 and 24,99 fps.

What can I do? I'm going to shoot myself if this doesnt stop.

I'm on Win10 64bit with AE 14.2.

My PC Specs are:

i7 6900k

Asus x99 Deluxe II (newest BIOS)

64 GB Ram (all tested in Memtest86)

SSD for Files (tested)

m2 SSD for Cache (tested)

Asus GTX 1080

Dell 3216 4K Monitor + 2 1680x1050 Monitors

Yamaha Audio Interface UR 242 (Steinberg)

I think I have found the problem. I had the windows scale for text and icons i.e. set to 125% because everything was so small on 100%. On 100% it plays back perfectly. Is this a bug?

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Very slow and choppy Preview

Participant ,
Jun 02, 2017

Copy link to clipboard

Copied

Hey guys,

I've got a serious problem with my preview funtion. Although it loads the whole work area to RAM (bar is completely green) it will in the most cases never play the comp back in real time. Never!!! It's just a 5 sec work area in an 1080p25 comp where I TRY TO ANIMATE three 4k illustrator layers via puppet tool. (only one layer has the puppet pin tool on it). An .aif sound file and one BG layer are also in the comp. But this happens also when I'm editing real camera footage and add some effects to it. It will never ever play in realtime. Info windows says it's between 22 and 24,99 fps.

What can I do? I'm going to shoot myself if this doesnt stop.

I'm on Win10 64bit with AE 14.2.

My PC Specs are:

i7 6900k

Asus x99 Deluxe II (newest BIOS)

64 GB Ram (all tested in Memtest86)

SSD for Files (tested)

m2 SSD for Cache (tested)

Asus GTX 1080

Dell 3216 4K Monitor + 2 1680x1050 Monitors

Yamaha Audio Interface UR 242 (Steinberg)

I think I have found the problem. I had the windows scale for text and icons i.e. set to 125% because everything was so small on 100%. On 100% it plays back perfectly. Is this a bug?

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 02, 2017 1
LEGEND ,
Jun 02, 2017

Copy link to clipboard

Copied

Sounds like you're trying to preview at full resolution.  If you're just checking the motion, you don't have to.  Reduce the comp window size to 50%, the comp resolution to half, and try again.

Everyone has to make concessions when previewing.  You get used to it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 1
Participant ,
Jun 02, 2017

Copy link to clipboard

Copied

I'm already at 1/4 resolution. I also tried fast preview and other things, none of which seem to help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 0
Adobe Employee ,
Jun 06, 2017

Copy link to clipboard

Copied

Hi flowsnone,

Sorry for the issue.

1. Have you tried to Purge All Memory & Disk Cache & Preview again?

2. Have you enabled Cache before Playback option in Preview panel?

3. Decrease the duration of Work Area bar to half of the total duration & try preview.

Thanks,

Vidya.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2017 0
Participant ,
Jun 07, 2017

Copy link to clipboard

Copied

Hello Vidya,

I have tried all of your suggestions, unofrtunately it doesnt help.

I really think it is after effects having problems with 4k resolution (not the comp, just my native windows resolution is 4k)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2017 0
Adobe Community Professional ,
Jun 07, 2017

Copy link to clipboard

Copied

I've been running AE in 4K for a while without issues, so I don't think that's the problem.

I wonder what the issue is...

It's gotta be something we're overlooking.

Are you using color management at all?

Have you tried disabling (or, if it's already disabled, enabling) the Use Hardware to Accelerate...Panels option?

Try unplugging all but your 4k monitor from your GPU, rebooting, and trying AE with just the one screen. Try it again with the other kind of screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2017 1
Participant ,
Jun 07, 2017

Copy link to clipboard

Copied

hello szalam,

as its just a little fun project i am doing, i have uploaded the project here:

Dropbox - giraffle_lamar.zip

if you dont mind and want to take a look, how long does it take for you to play back the first 5 seconds smoothly?

I will try the other things you suggested

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2017 0
Participant ,
Jun 07, 2017

Copy link to clipboard

Copied

okay so 5 seconds play back in full res after 2 minutes on my machine, but 10 sec(250 frames) takes forever to playback smoothly

edit: i unplugged my other 2 monitors and my vive and it doesnt make any difference. which was the hardware acceleration setting you meant? is it in preferences?

edit2: on botrh of my small monitors(1650x1080) it plays back just fine as long as the dell is not plugged in! WTF

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2017 0
Participant ,
Jun 07, 2017

Copy link to clipboard

Copied

I think I have found the problem. I had the windows scale for text and icons i.e. set to 125% because everything was so small on 100%. On 100% it plays back perfectly. Is this a bug?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2017 2
Adobe Community Professional ,
Jun 08, 2017

Copy link to clipboard

Copied

flowsnone  wrote

Is this a bug?

I would classify it as such, yes.

Now, I'm not sure if it's a bug with AE or a bug with Windows, but either way, I'm sure the AE team would appreciate hearing about it. You can file a bug report here.

Glad you found the problem!

Please mark your own answer as correct. That'll help future forum viewers with the same question find the answer more quickly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2017 1
Participant ,
Jun 08, 2017

Copy link to clipboard

Copied

filed the bug report. thank you for your patience. hopefully the will fix that soon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2017 3
Explorer ,
Jul 11, 2017

Copy link to clipboard

Copied

I'm having this same issue. Maybe it is the Dell Monitor. I'm using a Dell UP2716D and I'm trying to edit with 4k footage. The only way I can play it back, is to have the footage at 100 % which is not ideal, as I need to shrink the composition down so I can see the dang thing.

Any ideas on that would be appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2017 1
Participant ,
Jul 11, 2017

Copy link to clipboard

Copied

I think your issue is somehwhat different, as in my case I can not play the footage back at 100%. I heard from several people that there were problems with 4k dell monitors. Have you tried setting the windows scaling to 100%? does that help`?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2017 0
Explorer ,
Jul 11, 2017

Copy link to clipboard

Copied

Hey thanks for responding so quickly. Well, I already have my scaling set to 100%. I've been digging around for the MST thing Szalam mentioned, but haven't turned up anything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2017 0
Participant ,
Jul 11, 2017

Copy link to clipboard

Copied

okay, so your monitor is 2,5k not 4k right? have u tried different graphics drivers? In my case that made no difference, maybe it does in yours

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2017 0
Explorer ,
Jul 11, 2017

Copy link to clipboard

Copied

Right. Well, I haven't rolled back my graphics drivers yet. I just tried changing the resolution in display settings, but that didn't help. It appears to be an Adobe bug, I hope they fix it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2017 1
Participant ,
Jul 11, 2017

Copy link to clipboard

Copied

yea, playback just got worse with every new version. already thinking about going back to some really old version as my hope that they will fix anything dies away....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2017 0
Adobe Community Professional ,
Jul 12, 2017

Copy link to clipboard

Copied

Two things to try.

1. Turn off the "Hardware Accelerate...Panels" option in preferences

Screen+Shot+2016-02-17+at+8.37.08+AM.png

See if that makes a difference. If not, move on to try the second option.

2. Dock a panel underneath your timeline panel. Then run a preview. See if it behaves.

If neither of them help and you just want to get to work, CC 2014 was the latest release on the old architecture. So if you get the latest update to that (AE version 13.2.x), you can try it out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2017 1
New Here ,
Aug 06, 2017

Copy link to clipboard

Copied

Hello, would you please take a look at my question and see if you would have any solutions? thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2017 0
New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

Thank you so much, the first option saved me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0
Adobe Community Professional ,
Jun 07, 2017

Copy link to clipboard

Copied

I know there is one kind of Dell monitor that caused problems. Your monitor isn't the one that I know has the problem, but it might. Is there a Multi-Stream Transport (MST) option? If so, try disabling it. Disabling it works to get RAM previews running at a solid speed on some Dell monitors.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2017 0
Participant ,
Jun 07, 2017

Copy link to clipboard

Copied

Szalam thanks for your reply, there is no MST option in my monitor settings....too bad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2017 0