Highlighted

Video exports in vertical colour lines

New Here ,
Apr 18, 2020

Copy link to clipboard

Copied

Hi, I have been trying to export my after effects video in the media encoder however the exported video comes out with the correct audio but no video. In place of the video are vertical colour lines. (See photos below). 

I am exporting the video as a QuickTime movie or a mov. File. 

I imported 11 different videos, some of which have different frame rates. I tried changing all the frame rates to 29.97 which was my output frame rate however the same result occurred. 

I also imported one JPEG image for the background in my video, that is appearing in the final export but none of the videos are exporting. 

please help! 

Topics

Error or problem, How to, Import and export

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video exports in vertical colour lines

New Here ,
Apr 18, 2020

Copy link to clipboard

Copied

Hi, I have been trying to export my after effects video in the media encoder however the exported video comes out with the correct audio but no video. In place of the video are vertical colour lines. (See photos below). 

I am exporting the video as a QuickTime movie or a mov. File. 

I imported 11 different videos, some of which have different frame rates. I tried changing all the frame rates to 29.97 which was my output frame rate however the same result occurred. 

I also imported one JPEG image for the background in my video, that is appearing in the final export but none of the videos are exporting. 

please help! 

Topics

Error or problem, How to, Import and export

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mylenium LATEST
Most Valuable Participant ,
Apr 18, 2020

Copy link to clipboard

Copied

These are the placeholders if footage cannot be found. You might want to educate yourself on this by reading the online help. The rest we can't know. You have not offered any useful info on teh actual project structure, where and how the missing files are used, what their exact specs are or for that matter where they are even stored on the drive. From simple file access isssues to missing or damaged CoDecs this could be anything. It's simply impossible to know based on such vague descriptions.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...